1. Laura Carey1's Avatar
    Hi All, this is my first posting so please bare with me. My S3 has suddenly decided that I have a new text msg but when I go to my messages there is none that are unread. To confirm the normal text msg icon is not in the top left of my phone and I have no flashing notification light. The only sign of a new unread msg is a red circle with a number one in it over the main icon titled Messaging.

    Just wondering of anybody else has had this issue?
    08-13-2013 10:52 AM
  2. GSDer's Avatar
    Laura,
    If I remember right the solution is to go to Settings -> Application manager -> All and scroll down until you find LogsProvider. Select that and Clear data.

    BTW, are you using a 3rd party launcher?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Laura Carey1 likes this.
    08-13-2013 01:43 PM
  3. GTWalling's Avatar
    If the above does not work then, go into Settings>Application manager. Move over to All and then down to BadgeProvider. Clear data and Force stop. Reboot the phone and see if it is correct.
    08-14-2013 12:20 AM
  4. Laura Carey1's Avatar
    That's great all working thanks for the help :-)
    08-14-2013 06:22 AM
  5. Angel Cunningham's Avatar
    I had the same problem, and your solution worked perfectly! Thanks!
    08-15-2013 02:37 AM

Similar Threads

  1. stuck on samsung boot up screen
    By mediocre inc in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 03-01-2013, 04:43 PM
  2. Samsung wireless audio and dock
    By dschaff39 in forum AT&T Galaxy S III Accessories
    Replies: 0
    Last Post: 02-09-2013, 08:45 AM
  3. Need a decision fast ASAP Samsung Galaxy Note 2 should I get AT&T or TMobile
    By omairangel in forum General News & Discussion
    Replies: 0
    Last Post: 02-08-2013, 06:24 PM
  4. Help Needed Samsung Galaxy Stellar Not starting!
    By Mike Beard in forum General Help and How To
    Replies: 0
    Last Post: 02-08-2013, 03:22 PM
  5. samsung tab 2 10.1 not connecting via usb or Kies
    By Simon Cullis in forum Samsung Galaxy Tab 2 10.1
    Replies: 0
    Last Post: 02-08-2013, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD