1. don wonder's Avatar
    When listening to music or a podcast using blue tooth ear piece. The notification sounds blast my ear. The volume is turned down low. Until I get a notification. Now the notifications sender name blast to headset not to phone. I don't want or like that. Using a jawbone era headset. Help?

    Posted via Android Central App
    08-14-2013 10:02 AM
  2. Golfdriver97's Avatar
    When listening to music or a podcast using blue tooth ear piece. The notification sounds blast my ear. The volume is turned down low. Until I get a notification. Now the notifications sender name blast to headset not to phone. I don't want or like that. Using a jawbone era headset. Help?

    Posted via Android Central App
    The volume on the bluetooth or the media volume? Those are two separate settings. Bluetooth only coming up when a device is connected.
    08-14-2013 10:33 AM
  3. don wonder's Avatar
    The volume of Ringtone set to lowest setting. The volume of notification set to lowest setting. The media volume set to middle volume. The volume on blue tooth set to low setting. Yet notification sounds blast through ear piece :-( and sounds are low on phone.

    Posted via Android Central App
    08-14-2013 11:11 AM
  4. Golfdriver97's Avatar
    The volume of Ringtone set to lowest setting. The volume of notification set to lowest setting. The media volume set to middle volume. The volume on blue tooth set to low setting. Yet notification sounds blast through ear piece :-( and sounds are low on phone.

    Posted via Android Central App
    I am at a loss for an answer

    Sent from a SlimROM S3.
    08-14-2013 11:57 AM
  5. don wonder's Avatar
    Go to settings then go to language and input then driving mode. Turn driving mode off or uncheck what's blasting through the blue tooth.

    Posted via Android Central App
    08-15-2013 02:01 PM
  6. don wonder's Avatar
    I forgot after language and input, speech to talk then driving mode. Then turn off driving mode

    Posted via Android Central App
    08-15-2013 02:05 PM
  7. Golfdriver97's Avatar
    I forgot after language and input, speech to talk then driving mode. Then turn off driving mode

    Posted via Android Central App
    Did that fix it?

    Sent from a SlimROM S3.
    08-15-2013 08:46 PM
  8. don wonder's Avatar
    Yes that fixed it.

    Posted via Android Central App
    Golfdriver97 likes this.
    08-16-2013 09:21 AM
  9. GSDer's Avatar
    For future reference note that there's a Driving mode toggle in the Quick settingsSamsung galaxy s3-uploadfromtaptalk1376674605533.jpgSent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-16-2013 01:37 PM

Similar Threads

  1. Replies: 13
    Last Post: 07-04-2017, 07:52 PM
  2. Galaxy s3 custom rooms compatibility with pioneer app radio
    By rac3rsx in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 10-20-2013, 11:51 AM
  3. I need a ROM for my Galaxy S (i9000)
    By grmqkr in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 08-16-2013, 08:03 AM
  4. Samsung Galaxy S4 - DLink WiFI Problems Solved
    By ILOJ in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 08-14-2013, 03:07 AM
LINK TO POST COPIED TO CLIPBOARD