1. kevinbrockett's Avatar
    Hello! My name is Kevin Brockett. Just bought a Galaxy S3 from Cricket Wireless and everything works perfectly fine but when I go to use the camera the pictures are blurry and when I take a picture of a object that close like 3-4 inch away the picture is clear but if I want to take a picture of something else like a potrait or somthing mid range to far the picture is blurry like it doesn't want to focus. I tap the screen to try and focuses it and nothing happens. Do you guys think its the hardware or software?
    08-15-2013 12:00 AM
  2. keyzlife's Avatar
    Make sure that macro is not on. Same thing happened to me.

    sent from my T-Mobile Galaxy S4 with Tapatalk 4
    08-15-2013 01:04 AM
  3. keyzlife's Avatar
    Here's a picture of the screen

    sent from my T-Mobile Galaxy S4 with Tapatalk 4
    Attached Thumbnails Galaxy S3 camera problems-uploadfromtaptalk1376547249191.jpg  
    08-15-2013 01:14 AM
  4. kevinbrockett's Avatar
    My focus mode was on macro and I put it on Auto Focus but its still the same. Any other suggestions? Another camer app? I hope its not the hardware.
    08-15-2013 02:18 AM
  5. GSDer's Avatar
    You should definitely try another camera app (there's a gazillion of them to choose from) and see what happens. If every other camera app suffers from the same problem then it's probably your camera hardware causing the problem. Just to be sure you'll want to do a Factory Reset (since that's the first thing Customer Service will require) and if that doesn't make any difference then it's time to get it repaired/replaced.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-15-2013 11:21 AM
  6. meyerweb#CB's Avatar
    What happens if you tap on the screen where you want the focus to be sharp? That should adjust the focusing to that point.
    08-15-2013 06:16 PM
  7. kevinbrockett's Avatar
    When I tap on the screen a white box comes up like it's trying to focus but nothing happens. still a blurry pick. I factory restored the phone too, Auto-Focus On.
    08-15-2013 07:30 PM
  8. meyerweb#CB's Avatar
    Unfortunately, it is sounding like a hardware problem, but try another camera app, as GSDer has suggested. It can't hurt.
    08-15-2013 09:42 PM
  9. B. Diddy's Avatar
    This is probably dumb, but make sure the lens is clean.

    Posted via Android Central App
    08-15-2013 09:46 PM
  10. kevinbrockett's Avatar
    I've tried that also. I really don't know What it could be It might just have a hardware problem then, I do have insurance/warranty.
    08-16-2013 03:42 PM

Similar Threads

  1. email@msn.com would not sync on galaxy s4
    By JELKA CROUCHER in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 08-26-2013, 11:48 AM
  2. Battery problem
    By bryantong in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 08-17-2013, 11:34 AM
  3. Galaxy S3 camera problems
    By kevinbrockett in forum General Help and How To
    Replies: 2
    Last Post: 08-15-2013, 03:51 PM
  4. Email Service Outage Problem
    By vpblaze in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 08-14-2013, 08:33 PM
  5. Replies: 2
    Last Post: 08-14-2013, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD