07-15-2017 06:46 PM
42 12
tools
  1. rockstar8577's Avatar
    Hey i need someone's help. I went and took a nap my phone was fine, just laying there. I had an app running to dim the screen. I woke up and my phone was stuck at the black screen with the Samsung logo on it. The blue light flashes in it. I can charge my phone still and oddly restart my phone from that screen. I can't get past it though. I already tried wiping my cache. Any suggestions?
    08-23-2013 04:24 PM
  2. FuzzyB's Avatar
    Shot in the dark here...pull the battery.

    Sent from my SCH-I535 using AC Forums mobile app
    Golfdriver97 likes this.
    08-23-2013 04:54 PM
  3. Golfdriver97's Avatar
    Hey i need someone's help. I went and took a nap my phone was fine, just laying there. I had an app running to dim the screen. I woke up and my phone was stuck at the black screen with the Samsung logo on it. The blue light flashes in it. I can charge my phone still and oddly restart my phone from that screen. I can't get past it though. I already tried wiping my cache. Any suggestions?
    Welcome to the forums!
    Also, after pulling the battery for a few seconds, reboot into recovery: http://forums.androidcentral.com/sam...2-s3-tab2.html
    08-23-2013 04:55 PM
  4. rockstar8577's Avatar
    Haha did that guys. Pulling the battery is how i turn it off from that screen. Holding the power button just restarts it.
    08-23-2013 04:57 PM
  5. hopeydopey's Avatar
    I've tried pressing the volume up button, home then power button for 10 seconds like 5 times now. I'm getting really annoyed and everytime I take the battery out and restarting,, it just keeps freezing on the samsung glowing logo page. HELP PLEASE
    09-28-2013 05:54 AM
  6. AxlMyk's Avatar
    Seems to me the app you installed is doing it.
    One of the first apps I installed was from Ebay. It locked the phone as you describe.
    I took it to the Verizon store, they got it into safe mode for me, and I un-installed the app.
    You might take the phone to your provider.
    09-28-2013 09:13 AM
  7. GSDer's Avatar
    hopeydopey,
    You are doing that with the phone completely off, right? It is somewhat timing dependent...
    Press and hold the Volume Up and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen. If that doesn't work (Recovery mode) then try Download mode - it's just like the steps for Recovery mode but you press Volume Down rather than Volume Up. If that works you'll see the little Android guy - let us know and we'll give you the next steps.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    TerryGhatz likes this.
    09-28-2013 04:14 PM
  8. hamsworld's Avatar
    I'm having the same issue with my Note 3. I'm able to boot to both Recovery Mode and Download Mode. When I access TWRP It states I have no OS. I flashed KERNEL-SPR-N900PVPUBMI3-1378528567 via Oden with no luck.

    Could someone please tell me what I'm doing wrong.
    10-10-2013 08:05 PM
  9. TerryGhatz's Avatar
    Thanks a lot.... I had to preform the volume button down method Now do you know how long this little Android guy will be on my screen or that's apart of the next step?
    11-19-2013 07:44 AM
  10. GSDer's Avatar
    TerryGhatz,
    The little Android guy will be there until the battery dies or until you pull the battery or until you initiate a firmware download.

    Here're the instructions for the firmware update:
    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Hebekaos likes this.
    11-19-2013 10:37 AM
  11. abdul adil's Avatar
    i am dealing with the same problem i tried what you said about the kies and all but the phone i am using is Gt-S5830i and its saying its not supported phone
    what shall i do now
    11-28-2013 06:18 AM
  12. GSDer's Avatar
    abdul,
    Sorry, I'm not sure why the Samsung Galaxy Ace is not listed as a supported phone by the Kies software. You did enter the model number in CAPS? With all of the characters?

    If you can find the firmware to flash via Odin that might be your only option, besides taking it in to a carrier store or Samsung Repair Centre.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-28-2013 10:01 AM
  13. abeandandy50's Avatar
    How long will it take for it to initiate the firmware download because I have the same problem
    03-12-2014 12:09 AM
  14. GSDer's Avatar
    How long will it take for it to initiate the firmware download
    Once you enter the model number and IMEI, as long as your information is valid it should start downloading the firmware from the Internet right away. How long it takes to download depends on your Internet connection. Once it finishes downloading the firmware to your computer it'll start the firmware update - that'll take between five and ten minutes.

    If the Kies method doesn't work for some reason your other option is to use Odin to load the firmware manually. Look here http://samsung-updates.com/latest-firmware/ and select your device in the upper left to find the latest firmware.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-12-2014 12:46 PM
  15. abeandandy50's Avatar
    Thank you soo much helped alot.
    03-12-2014 05:43 PM
  16. abeandandy50's Avatar
    Do I put the s/n and the imei because im confused whether to put one of them or to put both of them
    03-12-2014 06:19 PM
  17. GSDer's Avatar
    Do I put the s/n and the imei because im confused whether to put one of them or to put both of them
    The model number (in CAPS) goes in one field and the IMEI (by itself) goes in the other field.

    I mentioned serial number because a couple of people said they didn't have an IMEI but instead had a S/N - I obviously don't own all of the different models so I don't know what shows up on the labels.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-13-2014 10:07 AM
  18. abeandandy50's Avatar
    Ok thank you.
    03-15-2014 01:45 AM
  19. abeandandy50's Avatar
    Its because i put both of them and it said it was incorrect and my s2 is from t-mobile so what do i do?
    03-15-2014 01:52 AM
  20. GSDer's Avatar
    You should put the model number (in CAPS) in one field and the IMEI in the other. Assuming that it's happy with the information you enter, Kies should start downloading the firmware from the Internet.

    If this doesn't pan out, you can use a tool called Odin (just do a Google search) and use it to install the firmware for your phone. You should be able to find the firmware here - just select your device from the drop-down list in the upper left.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-15-2014 09:37 PM
  21. daryliz's Avatar
    Hey i have a samsung galaxy s2 gt-19100 were i charge the phone it doesn't work but i charge the battery at a different phone and i gave the phone a reset and while i was doing it my cell phone turned off and since then the phone every time i turn it on it stays stuck at the samsung logo it wont do anything i try everything you say but nothing happens i haven't try the one you say to do threw to computer because where you put the cable to charge it doesn't work please help meee ๐Ÿ˜”๐Ÿ˜”๐Ÿ˜”
    04-10-2014 11:11 PM
  22. daryliz's Avatar
    Oo BTW when it turns on theres a yellow logo too like a yellow triangle
    04-10-2014 11:13 PM
  23. GSDer's Avatar
    because where you put the cable to charge it doesn't work
    Welcome to the forums!

    Sorry, without the micro-USB port in working condition there's really not much that can be done - it's not the only access method to reload firmware, but it's the primary one. You'll have to get that part replaced in order to proceed (or you'll have to find an update.zip file that you can load from the SD card in Recovery mode).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-11-2014 02:56 AM
  24. daryliz's Avatar
    How can i do that
    04-11-2014 04:13 PM
  25. GSDer's Avatar
    How can i do that
    How can you do what - get the micro-USB port replaced (http://mobiletechvideos.mybigcommerc...b-port-repair/) or find the update.zip? For the latter, you'd probably have to ask around XDA (I have a copy of it for the Verizon phone but that won't do you any good - it's carrier-specific).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-11-2014 10:13 PM
42 12

Similar Threads

  1. Help with a Bizarre Google Drive App Crash Issue
    By Seth Kaufman in forum General Help and How To
    Replies: 1
    Last Post: 10-01-2013, 04:51 PM
  2. 30 minutes with the Moto X
    By aco905 in forum Moto X (2013)
    Replies: 23
    Last Post: 08-31-2013, 01:29 AM
  3. Nope, couldn't wait for the LTE version....
    By patruns in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 08-24-2013, 02:21 PM
  4. Wierd problem - help!!??
    By gbrown227 in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 08-24-2013, 01:22 PM
  5. Replies: 0
    Last Post: 08-23-2013, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD