1. fberdog's Avatar
    New member: I play several podcast & audio books i.e. NPR & Audible.co. Both either stop playing or produce an annoying tone sound. I experience the same problem if I download the podcast and play from a media player or if I play the podcast directly from an app. streaming behaves the same. I recently, 3days ago, completed a complete wipe. The phone seemed a little quicker after, but my podcast/audio bookes problem still persisted. I dont play much or any music, so I dont know if the problem would occur with music. Any advice would greatly be appriciated.
    08-24-2013 10:41 AM
  2. GSDer's Avatar
    Very strange. I guess it's time to find out what happens with music. The Google Play Store always has a Free Song of the Day (today it's Red Wine from UB40) - just "buy" that ($0.00) and play it using the Google Music app.

    If it chokes then you probably have a hardware issue.

    BTW, you didn't mention how long these podcasts play before they act up.
    Have you tried using a dedicated podcast app rather than the stock media player? (I don't listen to any so I can't make a recommendation.)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-24-2013 01:32 PM
  3. fberdog's Avatar
    Thanks for the feed back, I'll start trying to play music and see if the problems also occurs with music. The odd thing is that it doesnt happen on a phone call. The problem is sporadic; it doesnt happen at a consistent any time interval, some podcast play all the way through (1hr or so long) and some instantly (2mins in) stop playing or produce that annoying tone sound. At that point; I need to preform a reset to recover and get control of the phone again. Is there a way to run a hardware diagnostic test?
    08-24-2013 08:59 PM
  4. GSDer's Avatar
    These both have decent ratings and include sound subsystem tests:
    https://play.google.com/store/apps/d...estyourandroid
    https://play.google.com/store/apps/d...an.zdevicetest

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-24-2013 11:39 PM

Similar Threads

  1. Installing Market / Play Store on Alcatel OT 979
    By Vanda Pachara in forum Android 2.3 Gingerbread
    Replies: 3
    Last Post: 12-11-2013, 10:14 PM
  2. WiFi Calling - "IPService has stopped"
    By yapkuen in forum T-Mobile HTC One
    Replies: 1
    Last Post: 09-03-2013, 04:52 PM
  3. Free Google Play Music for Droid Maxx
    By Pauljr in forum Motorola Droid MAXX
    Replies: 12
    Last Post: 08-29-2013, 04:09 PM
  4. YouTube won't play (P1)
    By Daffdk in forum Huawei
    Replies: 1
    Last Post: 08-28-2013, 01:57 AM
  5. What's the best phone carrier for for a google play edition phone?
    By Joshua Pack in forum General Help and How To
    Replies: 1
    Last Post: 08-23-2013, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD