03-13-2017 01:08 AM
51 123
tools
  1. mloxton's Avatar
    I turned on the accessibility screen reader by mistake, and now can't even get to the option to turn it off again.
    Can't scroll down to reach the option, can't use the pull down menu.

    GS-III
    T-Mobile

    Any ideas?
    K W Fuqua likes this.
    08-25-2013 09:26 AM
  2. stickmoney's Avatar
    This just happened to me after I downloaded dynamic notifications. You have to goto settings from the home screen and using two fingers you can scroll down to "accessibility" double tap it to open it, scroll down to "talk back" double tap it and double tap the toggle off. That should be it good luck, took me over and hour to figure out and was getting severely pissed

    Sent from my SCH-I535 using AC Forums mobile app
  3. stickmoney's Avatar
    This just happened to me after I downloaded dynamic notifications. You have to goto settings from the home screen and using two fingers you can scroll down to "accessibility" double tap it to open it, scroll down to "talk back" double tap it and double tap the toggle off. That should be it good luck, took me over and hour to figure out and was getting severely pissed

    Sent from my SCH-I535 using AC Forums mobile app
    08-25-2013 09:56 AM
  4. mloxton's Avatar
    Fantastic, thanks.
    I would never in a thousand years have guessed two fingers.
    I did everything but lick it!
    08-25-2013 06:38 PM
  5. meyerweb#CB's Avatar
    08-25-2013 06:40 PM
  6. Tony Collins1's Avatar
    Worked for me, thanks for your help, very much appreciated especially by the good lady wife, who was reaching for a hammer to quieten the phone and possibly me!
    09-01-2013 07:39 AM
  7. sudhanshu_s's Avatar
    I got my new MOTO G here in India. I was probing the features and looking into settings when I out of curiosity activated "Talkback" accessibility feature intended for handicap which basically turns the phone from swift gentle touch phone to hard pressed sticky phone as I needed to press and double tap on the icons for the action to get completed and worst I just could not go to the page 2 of the apps where "settings" icon is where i needed to go to disable the "talkback" as lady's voice was followiing after every tap on my phone. I was afraid that I may just have to reset and loose all the photos that I have taken in the past 3 days. But patience paid off..I kept trying and finally googled and found your post which was simple and fair enough for me to understand. It worked. It was very irritating and horrifying though for 10-15 minutes when phone was not very much in my control !!
    Chereese likes this.
    02-21-2014 04:27 PM
  8. Chereese's Avatar
    Epic and major SAVE! I was so ready to pull hair. My phone seemed like it had become possessed by the "speaker". Your instructions helped me and my phone has returned to normal! Thank you!
    03-07-2014 11:04 AM
  9. Chereese's Avatar
    Totally agree with your experience. That feature is exasperating! Thank goodness for Android Central
    03-07-2014 11:07 AM
  10. Janis Gloystein's Avatar
    Thank you so much! I couldn't get to the controls to turn it off, and the scrolling with 2 fingers was the key to getting it to happen. I was getting very annoyed! I still can't explain why talkback keeps turning itself on, but at least now I can turn it off when that happens. I really, really appreciate your help!
    04-04-2014 11:14 AM
  11. lormed's Avatar
    This is the worst feature on the phone. so annoying. I almost smashed the phone and then thank God I read your post. Super helpful. #so HATE THIS FEATURE
    04-17-2014 09:45 PM
  12. Rachit Chaddha's Avatar
    Hi Man

    thanks for the post was very helpful in sorting out the problem i was very annoyed and even tried to thrown my phone .Thanks...Thanks..a lottttttttttttttttttttttttttttttttttttt.
    07-22-2014 11:31 AM
  13. Patrick Thompson3's Avatar
    oh my god thank you i was about to break my phone
    07-26-2014 08:51 PM
  14. Saneesh Gopi's Avatar
    Thank you so much...It worked ...great help
    08-12-2014 05:15 AM
  15. Noah Santos's Avatar
    This just happened to me after I downloaded dynamic notifications. You have to goto settings from the home screen and using two fingers you can scroll down to "accessibility" double tap it to open it, scroll down to "talk back" double tap it and double tap the toggle off. That should be it good luck, took me over and hour to figure out and was getting severely pissed

    Sent from my SCH-I535 using AC Forums mobile app
    Thank you I love you
    09-09-2014 06:42 PM
  16. Rajsri Rangarajan1's Avatar
    Thank you I have to scratch my head for this problem. After going through
    your reply I did it. Thanks a lot. God bless you.
    09-24-2014 11:01 AM
  17. slrosado's Avatar
    I have a similar problem with my Huawei Ascend Mate 2. I turned on the accessibility feature, or I thought it said tutorial? Anyway, I can't get past my sign-on because it won't let me swipe to open the screen, even a 2 finger swipe does nothing. I tried shutting it down to reset it, thinking that would fix it...WRONG!! All that did was revert back to something and it tells me I have no service. I bought the phone unlocked and installed a straight talk sim card. I don't know what's happening. I WANT MY PHONE BACK!!! Can someone please help?

    I don't know if I even replied correctly. I'm 63 yrs old and all of this is new to me! Super stressed right now.
    10-17-2014 12:53 AM
  18. slrosado's Avatar
    OK, I was able to turn off the accessibility feature when my daughter called in to me. I was afraid I wouldn't be able to answer the phone but I was able to. Phew! Went back to accessibility and turned the darned thing off! I'm gonna be more careful with exploring my phone! Happy again!
    10-17-2014 01:15 AM
  19. JimmyVegas2004's Avatar
    You are awesome. Customer service said I would have to do a total reboot. That would mean I would loose all contact info, pictures, and everything. Thank you! You saved me and a lot of other people much grief. Really appreciate it.
    11-04-2014 08:44 PM
  20. AxlMyk's Avatar
    I've never understood the 2 finger thing. It has never done anything different for on the phone for me.

    AC App on SGS3
    11-11-2014 07:24 AM
  21. Damm1's Avatar
    Marry me! But seriously thank you. You Saved my sanity...at least for a while
    11-13-2014 05:07 PM
  22. Carole Higdon's Avatar
    Hallelujah (singing). Crazy!! My husband i were exhausted trying to figure this out and he is a Geek! That option needs to go - i dont even under stand how that would help visually or hearing impaired. Thank you for your continued effort to resolve, then share this issue.
    11-30-2014 06:47 PM
  23. Sathiyendiran R's Avatar
    Thank you so much for the assistance given for talk back disability in MOTO E .I'm afraid of the media and photos available in my mobile,because i plan to give to service centre to install he new software.
    After reading your steps easily i off the talk back mode.
    Thank you so much.


    Use double tap to select an application on the screen,use two finger to move screen,always do double tap to select and unselect to disable the talk back option in accessibility.
    12-26-2014 11:24 PM
  24. K W Fuqua's Avatar
    Thank you so much. Yes, this was making me extremely frustrated.

    I found I had to hold the Gear S with both hands, touch the screen simultaneously with both thumbs, and push relatively hard to scroll to Accessibility.
    01-09-2015 03:23 PM
  25. AL Stanzione's Avatar
    All I get is a voice telling me what's happening as I hit different icons. I can't turn it off.
    03-04-2015 06:05 PM
  26. Moses Ngende's Avatar
    I found this very helpful. Thanks to you
    06-05-2015 09:31 PM
51 123

Similar Threads

  1. How to turn vibrate off on notification screen?
    By maverick96 in forum Moto X (2013)
    Replies: 15
    Last Post: 06-28-2014, 08:06 AM
  2. Replies: 3
    Last Post: 09-12-2013, 09:55 PM
  3. Anyone using Smart cover without the wake timeout problem ?
    By prowede in forum Google Nexus 7 (2013) Accessories
    Replies: 4
    Last Post: 08-26-2013, 11:17 AM
  4. Galaxy Note 2 keeps turning itself on?
    By tragickingd0m in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 08-25-2013, 01:27 PM
  5. The Sorrows of being Grandfathered.
    By A895 in forum Verizon
    Replies: 4
    Last Post: 08-25-2013, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD