1. droopy1978's Avatar
    I recently "rooted" my sprint galaxy s3....I think. The status of the device reads modified and it says clockwork mod is installed but I can't get root access with any su programs and busybox will not install either. I used the team epic root instructions. It will not go into clockwork recovery ...only system recovery but when I ran odin I got a pass?? Should I just try someone else's root plan? I think I've tried every possible fix for this one...also do I need to unroot? Thanks to anyone who has advice.
    08-26-2013 06:39 AM
  2. junglejunkie's Avatar
    Reroot with Odin.
    08-26-2013 08:47 AM
  3. GSDer's Avatar
    Either the instructions you followed were incomplete or you missed a step. Can you post the link to the steps you followed?

    You can try the same steps again - it won't hurt. Or you can try a different set of instructions, as long as it involves using Odin. If you pick instructions that don't use Odin you'll want to return your phone to factory stock before proceeding. (Be sure you select the correct firmware for your model/carrier if you do this; you can also use the Kies software on your PC to reload the stock firmware.)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-26-2013 01:07 PM
  4. droopy1978's Avatar
    I don't know exactly what all the zip I used had in it...I downloaded it to my desktop at work so I deleted it after I was finished I think it may have used an older version of Odin. But I installed rom manager on the phone today and it says I have clockwork mod and twrp both installed?? Could this be causing a problem? Also it is saying Su binary out of date....but I've tried all su apps and they won't update it. Will I need to flash an update also? I guess I'm lucky my phone still works at all ...lol. Do you know of a tried and true thread for rooting the sph L710? I really appreciate the help.
    08-27-2013 09:47 PM
  5. GSDer's Avatar
    I'm guessing that you followed the rooting instructions here http://forums.androidcentral.com/sho...d.php?t=203615
    ? They are different from what I did on my Verizon SCH-i535 but they look pretty straightforward. Given the mess you're in I'd suggest starting over with that method and seeing if you can get correctly rooted.

    I don't think you can have two recoveries on the phone at the same time, and given the choice I'd go with TWRP - I had too many problems with ClockWorkMod. Back when I used it ROM Manager didn't have TWRP support so I can't comment on how well it works.

    I'm guessing that you can't update the SU binaries because something didn't get done during your rooting process - just start over, take your time and reread all the steps again before you start.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    droopy1978 likes this.
    08-28-2013 11:42 AM

Similar Threads

  1. Google Wallet and WiFi hotspot for non-root
    By gdubs2013 in forum Verizon HTC One
    Replies: 12
    Last Post: 09-19-2013, 12:31 PM
  2. Interesting Or Ugly Cartoon plush Power bank for Galaxy?
    By teribithia in forum Samsung Galaxy S III Accessories
    Replies: 2
    Last Post: 09-17-2013, 03:32 AM
  3. water damage problems!! do not turn off target screen
    By mmbitar in forum Samsung Galaxy S4 Active
    Replies: 5
    Last Post: 09-16-2013, 05:52 PM
  4. Samsung Galaxy S3 not connecting with PC (UK)
    By phynbarr in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 08-26-2013, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD