1. Bartley94's Avatar
    I've had my Galaxy for a little over a year now and I rooted it a while back but never got around to putting cyanogenmod on it. Anyways, I unrooted it about half a year ago. Yesterday I decided that I wanted to put cyanogenmod on and also wanted to wipe my phone in the process because it had gotten too cluttered. So I did the factory reset and then rooted my phone, but still running touchwiz. Up until then my Wifi would connect to anything and work fine, but now I have to change the ip and other things to connect to Wifi signals and I've only had one out of about ten signals actually work after I connected to them. Could the factory reset have messed something up? Any help would be greatly appreciated.
    09-11-2013 09:15 AM
  2. Scott Kenyon's Avatar
    Welcome to the forums. Anything is possible, though I'd doubt it. Anyway, to properly troubleshoot it do another reset and see if this behavior continues.
    09-11-2013 09:55 AM
  3. GSDer's Avatar
    Can you provide a link to the steps that you followed to root?
    Which carrier/model/firmware do you have?

    It sounds almost like you loaded a ROM with incompatible radios.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 2
    09-11-2013 02:41 PM

Similar Threads

  1. HTC One Wifi connection timeout
    By joolesandrew in forum HTC One M7
    Replies: 6
    Last Post: 06-10-2015, 09:45 PM
  2. [Philippines] Having problem on connecting WatchOn to skycable digibox
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 05-31-2014, 03:46 AM
  3. Do "old" Nexus bluetooth keyboards work?
    By Mivo in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 09-12-2013, 06:00 PM
  4. moving my music to external sd card
    By blackboom in forum Samsung Galaxy Tab 2 10.1
    Replies: 2
    Last Post: 09-11-2013, 01:22 PM
  5. Connected to Wi-Fi but cannot connect to the internet.
    By webzagar in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-11-2013, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD