1. gueroarias's Avatar
    Hi

    I have a GS3 which I am extremely pleased with. I have been beaming video files to some friends on other GS3's with no problem for the past 6 or so months. One of them now has the GS4 Active which is very cool, but I have not had any luck trying to transfer over files over to him. The devices make the connection and begin to transfer, but then I get an error msg saying "connection failed". I literally tried this about 10 times to no avail. One thing I kept noticing was that as soon as the transfer starts, the wi-fi turns on both phones (which does not happen with the other GS3). A co-worker also has a GS4 active and the exact thing happens when I tried with her. I actually tried it over a wi-fi connection and, of course, it worked fine. But I should not need to do that. I cant understand why it keeps happening specifically with a GS4 active. Could it be the active's stock protective case?

    Thanks for any input..
    09-23-2013 10:23 PM

Similar Threads

  1. S4 Active Root ?'s
    By areagan7324 in forum General News & Discussion
    Replies: 4
    Last Post: 09-24-2013, 11:01 PM
  2. Memory error
    By shebroughtchaos in forum HTC One M7
    Replies: 1
    Last Post: 09-24-2013, 02:09 PM
  3. Replies: 5
    Last Post: 09-23-2013, 10:52 PM
  4. How to access the phone log
    By madmike12345 in forum General Help and How To
    Replies: 1
    Last Post: 09-23-2013, 09:49 PM
  5. Replies: 0
    Last Post: 09-23-2013, 09:37 PM
LINK TO POST COPIED TO CLIPBOARD