1. Lorrie Whalen's Avatar
    I've had my Samsung Galaxy S lll for 5 months and never had any problems with the pre-installed camera app until now. When I try to take a picture it gives me an error message. I've rebooted, taken the battery out, cleaned the cache. I tried to install another phone app but got the same message

    Posted via Android Central App
    10-01-2013 01:43 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What error message does it give you?

    When you say you cleaned the cache, do you mean the Camera app's cache in System Settings/Apps/All? If you have the option to Clear Data for the Camera app, try that as well.

    If you haven't tried cleaning the system cache partition, give it a try using these instructions: http://forums.androidcentral.com/sam...2-s3-tab2.html. Make sure you choose "Wipe cache partition," not "Erase data." You will not lose any important data with a cache partition wipe.

    If none of that works, you might want to consider a factory data reset. Good luck, and let us know if anything works!
    10-01-2013 02:06 AM

Similar Threads

  1. Replies: 32
    Last Post: 03-04-2017, 02:55 PM
  2. how to recover the hidden apps? .
    By elijah peshai in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 12-23-2013, 02:19 PM
  3. skinned Google apps
    By Ualrdynodo in forum Android Apps
    Replies: 2
    Last Post: 10-20-2013, 12:48 AM
  4. Navigator app for Galaxy do I can cancel VZ Navigator subscription.
    By bb155w in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 10-01-2013, 07:16 AM
  5. Replies: 0
    Last Post: 09-30-2013, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD