1. deuxani's Avatar
    Since yesterday my girlfriends Samsung Galaxy S3 started showing a forbidden sign on the place in the notification bar which normally shows the network bars. When I try to make a phone call it says "Mobile network not available" and when I go to Settings > More > Mobile networks, it says "Insert SIM card to access network services". I think this started with that *(#&$(*@# Gmail update which first put her phone in a reboot loop and later on made it so slow you had to litterally wait 5 to 10 seconds after every touch input. But she disabled and enabled a couple of services, after deleting all Gmail updates and the phone was back to normal. But now she can't make any phone calls............

    What I did to try to fix this:

    • Reboot the phone
    • Turning off the phone and removing the battery
    • Putting the SIM in another phone: the SIM works
    • Putting another SIM in the S3: still no network
    • Cleaning the SIM with a cloth
    • Putting a piece of paper between the SIM and the slot to make sure the pins are connected
    • Wiping cache
    • Disabling and enabling system services
    • Checking if services were disabled that should be enabled
    • Updating all unupdated apps

    Does any of you have another solution? I see a full wipe and restore only as an ultimate measure, so I'd rather try some other experimental things first.

    Thanks in advance!
    10-06-2013 08:35 AM
  2. GSDer's Avatar
    Since I have no way of knowing what other system services may still be disabled (the phone is rooted?) I could only suggest a Factory Reset.

    If you're using the right tools it should only take a half hour to get the phone back the way you like it.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-06-2013 10:19 AM
  3. deuxani's Avatar
    I haven't rooted the phone yet. Also, I've enabled every service / process / app that was disabled, rebooted, wiped cache and still no luck.
    10-06-2013 10:43 AM
  4. deuxani's Avatar
    Well, I've just done a full wipe and factory reset and no luck I guess that only leaves a hardware failure. That's the second broken S3 within a year (the first one had a defective camera).
    10-06-2013 12:13 PM
  5. GSDer's Avatar
    As a last resort you could use the Kies software on your PC to reload the firmware. Hard to imagine that something in the OS got screwed up by a Gmail update; perhaps it was just a coincidence.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-06-2013 01:12 PM
  6. deuxani's Avatar
    Sadly I have no luck in getting the S3 to connect with Kies on a Windows 8 or Mac computer. File explorer kan browser all files on the phone, but that useless Kies won't connect. It keeps on saying "connecting" and then finally gives the notifications "Device not supported".

    EDIT: so Kies did connect with Kies over Wifi.... but guess what Kies on my PC says? No Sim card inserted. Unable to continue communication...................... Are they serious?!?!
    10-06-2013 03:42 PM
  7. GSDer's Avatar
    Well, you can't load the firmware over Wi-Fi, so I guess it doesn't matter.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-06-2013 05:15 PM
  8. neojimfang's Avatar
    Dear Deuxani,
    I've same problem with my Galaxy Note 3, What have you done with your phone? Did you find a solution for the problem?
    04-11-2014 01:44 AM
  9. neojimfang's Avatar
    Do anyone have a solution for this problem? My galaxy Note 3 has the same problem.
    04-12-2014 02:09 AM
  10. _YoKolorMeBadd's Avatar
    You may need a new SIM...

    Sent from my SCH-I535 using Tapatalk
    04-12-2014 11:04 AM
  11. neojimfang's Avatar
    I checked it with 3 or 4 Different sim, But device doesn't respond to any sim.
    04-13-2014 12:12 AM
  12. Subata Iftikhar's Avatar
    Glaxy note 3 not showing signals.Help me. Did you find a fix?
    06-25-2015 02:54 AM
  13. Subata Iftikhar's Avatar
    please tell me if you found a fix?
    06-25-2015 02:56 AM
  14. Shahrukh baloch's Avatar
    To Fix Insert SIM card to access network services:

    Step 1: Open Setting on your Galaxy device.

    Step 2: Tap on Wireless and Networks.

    Step 3: Now Tap on Mobile Networks. no metter if mobile network tab not opened ( Follow all the remaining steps carefully ).

    Step 4: first press the home button for 2 seconds and then while pressing home button press power button for 15 seconds.

    Step 5: Your device screen will blink several times no need to worry. After few seconds your device will reboot.

    Step 6: All Done now you can see there will be no issue ” insert SIM card to access network service “.
    07-28-2015 08:13 PM
  15. Suresh Nadar's Avatar
    im also facing same problem, but some SIM's are working, i replaced with New sim also, what could be the problem...

    Venkat, From India
    10-05-2015 12:28 PM
  16. howlisheet's Avatar
    what sorcery is this?
    02-10-2016 10:09 PM
  17. Keylow Joe's Avatar
    I have same problem. AT&T sgh i747 stock ota 4.3 jellybean. No SIM Insert SIM card. Please reply with any progress
    02-25-2016 12:51 AM

Similar Threads

  1. Replies: 2
    Last Post: 04-04-2016, 08:04 AM
  2. How Can I Get Non-Pixelated Wallpapers? (Galaxy S6)
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 02-25-2016, 02:36 PM
  3. How do I fix a "network disabled" error?
    By Avery Eisenreich in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2016, 06:20 AM
  4. How to 'root' my Galaxy nexus
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-25-2016, 12:30 AM
  5. Samsung Unpacked Live Event: any working links to it and your highlights?
    By Avery Eisenreich in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 02-25-2016, 12:17 AM