1. kernhills's Avatar
    So I have spent the past two days recovering from taking a swim with my phone. I got it dried out completely, and everthing seems to be working great with one exception - When I call or recieve a call, I can hear the person on the other side, but they cannot hear me. Also, I tried using the speaker phone button with the same results. I also tried using the voice recorder app and I get nothing. Strange this is, I DO have audio if I record a video. Im wondering if there is more than one mic, and if so, which one is potentially damaged. Also, any tips on repairing the problem myself? Is this mic built on the motherboard?

    Tried:
    Setting
    Cleaning hole at bottom (had whole phone disassembled and made sure no obstructions).

    Thanks!!
    10-10-2013 03:59 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! There are 2 microphones, one on the top and one on the bottom, used for stereo sound recording for videos. Your bottom mic is probably zapped, but the top one still works, which is why you can still get audio with video (if you watch the video you take and use headphones, I suspect you'll get sound only from one side). See the diagram on page 19 of the manual:

    http://downloadcenter.samsung.com/co...ual_LG1_F5.pdf
    10-10-2013 04:12 PM
  3. kernhills's Avatar
    I think youre probably right. Should I try and find a new motherboard or is that mic a serviceable item if I take it to a local shop for repair? Thanks!!
    10-10-2013 04:22 PM
  4. B. Diddy's Avatar
    I'm not sure. Wouldn't hurt to bring it in to a local repair shop and ask for an estimate. Hopefully it's just the mic that needs replacement.
    10-10-2013 04:25 PM
  5. kojac's Avatar
    I'm in the exact same boat. I'm trying to find a repair shop in town that can replace the SMD mic, the mic itself is super cheap and can be found on ebay. Please update this thread with your progress. I will do the same once I find a repair place.
    10-17-2013 12:58 AM

Similar Threads

  1. Google Now Voice Command "Navigate to work" is not Recognized
    By DFWdude in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 08-21-2016, 11:30 PM
  2. US Cellular S3 - Certain headphones won't work anymore.
    By Kaleel Soares in forum US Cellular Galaxy SIII
    Replies: 2
    Last Post: 10-11-2013, 05:29 AM
  3. How to make VIBER or Tango to work with multi window mode on Galaxy Note 3?
    By niceguysf in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 10-10-2013, 04:55 PM
  4. emojs never work..help
    By alyssapallant11 in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 10-10-2013, 02:20 PM
  5. Replies: 1
    Last Post: 10-10-2013, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD