1. beauwhale's Avatar
    I had my S 3 about a year now and since I upgraded to new version. it cannot pick up the wifi signal, with the strong wifi signal it is barely shown on the available wifi. At first I thought my router at home had problem but it happens every where. My friend's cell picked up fine with all the wifi signal whenever she goes out with me, but mine was not able to pick up any wifi signal. Please help. I did tried the one that people recommended in the other forum such as manipulate with the wifi wetting but it does not get better. I sat next to my router and the signal shows weak...it is really weird...Please HELP. I appreciate it.
    10-15-2013 05:04 PM
  2. GSDer's Avatar
    and since I upgraded to new version it cannot pick up the wifi signal
    Assuming that your hardware didn't coincidentally develop a problem with receiving an OTA, it sounds like something in the OTA caused your problem.

    What model/carrier/firmware do you have?

    You could try using the Kies software on your PC to reload the complete firmware and hopefully that'll take care of the problem.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-15-2013 11:09 PM
  3. thamikestab0y56's Avatar
    Sorry to bump this thread, but I am having the same issue with my rooted Sprint S3. It has never done this crap to me ever since I got it about 11 months ago. With wifi enabled, sometimes it would connect, most of the time it would not connect to my wifi so it would just stay on 3G. My Galaxy Tab 3 and my laptop are staying connected so its not the modem. Anyone got a solution to this problem?
    11-07-2013 11:28 AM
  4. GSDer's Avatar
    When did the problem start? Have you dropped the phone recently?
    What have you already tried to fix it?
    If you use something like Wifi Analyzer: http://market.android.com/details?id....wifi.analyzer what kind of signal strength does it show for your router?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-07-2013 11:48 AM
  5. meyerweb#CB's Avatar
    Does this problem exist with all WiFi access points, or only your own?
    11-07-2013 05:19 PM
  6. KreepyKen's Avatar
    Sorry to bump this thread, but I am having the same issue with my rooted Sprint S3. It has never done this crap to me ever since I got it about 11 months ago. With wifi enabled, sometimes it would connect, most of the time it would not connect to my wifi so it would just stay on 3G. My Galaxy Tab 3 and my laptop are staying connected so its not the modem. Anyone got a solution to this problem?
    It could still be your router. We had a similar situation in our house. Just to set up, we have the following devices connected to the WiFi Router:
    • My phone (GS3)
    • Wife's phone (GS3)
    • My tablet (N7)
    • Wife's tablet (Kindle Fire)
    • DVD Player (Sony)
    • Chromecast


    Our problems started with the Wife's phone. It just kept dropping WiFi. Everything else was fine. We had to keep restarting her phone, and sometimes that wouldn't work. Then it started happening to her Kindle Fire and the DVD player. My phone, tablet, and Chromecast were all staying connected with no problems. I started to think she screwed something up with her devices. Then I noticed they were dropping at the same time. Then it started happening to the Chromecast. At this point, I started to suspect the WiFi router, but all along, my GS3 was perfect. No disconnections ever. Then the AT&T 4.1.2 update came out. As soon as I updated, my phone refused to stay connected, too.

    I got a new router, and everything has been perfect since. The weird thing is that my Nexus 7 never had the issue. Its connection was rock solid the entire time. But everything else started dropping off...but the started at different times.

    So my point is that WiFi routers can be weird and fickle. It's definitely possible that it's affecting only one device now. I'd try brining the device to other places and seeing if it connects. If so, it's most likely the router. If not, then it's most likely a device issue.

    One thing, when the router would dump some of the devices, simply restarting the router fixed the problem for a few days. So try that first.
    11-08-2013 07:20 PM
  7. Panna Cherukuri's Avatar
    Hi,
    I am noticing the same issue across all WiFi access points.
    During early days of usage (approx 1 month back) it connected well at home and at work both. But somewhere between phone restarts/or something else now it just does not connect to a WiFi network.
    12-01-2013 09:10 PM
  8. GSDer's Avatar
    somewhere between phone restarts/or something else now it just does not connect to a WiFi network.
    Has the phone been dropped? Taken apart? Updated?

    If none of those things have occurred, and you can't connect to any Wi-Fi access points (particularly Open ones), then you probably have a hardware problem and should visit your local carrier store for a replacement.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-01-2013 09:31 PM
  9. Alekisio Manuhaapai's Avatar
    hi, my android had the problem authentication problem heres howi solved it.... turn on aero plane mode leave on for about an hour turn on wifi then turn off aero plane mode ....
    07-21-2015 03:27 AM

Similar Threads

  1. Can the 2014 Note 10.1 replace a paper notebook?
    By MisterMe11 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 37
    Last Post: 11-25-2014, 01:08 AM
  2. Replies: 11
    Last Post: 10-30-2014, 11:04 PM
  3. Home icon no longer in the center of the page bar
    By limoman in forum Sprint Samsung Galaxy S4
    Replies: 4
    Last Post: 10-15-2013, 10:32 PM
  4. Stars not showing in Google Maps
    By dcrimmy in forum Moto X (2013)
    Replies: 0
    Last Post: 10-15-2013, 03:52 PM
  5. Camera settings not sticking
    By KoukiFC3S in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-15-2013, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD