1. dylanwelch95's Avatar
    I've re installed drivers multiple times... USB debugging is enabled...restarted computer multiple times...

    i don't get any notifications for MTP or anything like that when plugged in to the computer, the phone only charges and that's it. I have to original cable also.
    10-18-2013 04:17 PM
  2. GSDer's Avatar
    Sounds like you're using a charging cable rather than a data cable.
    You'll want to try different cables until you find one that recognizes the phone.
    Also be sure you're not using USB 3.0 ports (typically the blue connector, although sometimes they just have the 'SS' symbol next to them).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-18-2013 06:46 PM
  3. dylanwelch95's Avatar
    have been using the original data cable that came with phone
    10-20-2013 10:51 PM
  4. GSDer's Avatar
    Those cables are notoriously flimsy - assuming that your phone has connected to the PC before you should get another cable and try that.

    I assume that you have no problems charging the phone?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-22-2013 02:54 PM

Similar Threads

  1. What does red circle with x mean next to sent text?
    By Carol Williams in forum Droid RAZR
    Replies: 2
    Last Post: 10-25-2013, 11:10 PM
  2. Trying to get to wifi but going crazy!
    By JGK123 in forum Google Nexus 4
    Replies: 3
    Last Post: 10-19-2013, 03:46 PM
  3. Should I upgrade to the 2014 edition from the older one? Please give your inputs
    By dgprakash in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 9
    Last Post: 10-18-2013, 10:16 PM
  4. How to paste screen shot in this app
    By nmahesh567 in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 10-18-2013, 10:13 PM
  5. GS3 will not connect to PC sgh_t999
    By dylanwelch95 in forum T-Mobile Galaxy S III
    Replies: 0
    Last Post: 10-18-2013, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD