1. Soundtracks4us's Avatar
    Hello all. I received my replacement phone from Asurion insurance after paying the $150 deductible.
    Everything works well and good with the phone except for when it comes to the Wi-Fi.

    I turn it on, and it doesn't show any networks.
    I try to add my home network, it claims its not in range, scans, then continues to show nothing.

    Naturally I did a factory reset, still the issue persists. I cleared the cache partition. I used the "update firmware, profile, etc" to no avail.

    Does anyone know what's going on? I've been looking all day for a solution. When I downloaded Inssider, it couldnt even function because it kept asking me to turn on my already turned on wifi. Yet, it still showed nothing, nothing at all.


    EDIT: Also I've tried the Samsung "Secret codes" for WLAN Engineering and WLAN Test Mode. Neither work. All of the others do, just not those 2.
    *#232339# = WLAN Test Mode
    and *#526* / *#528*
    10-18-2013 07:43 PM
  2. GSDer's Avatar
    Sounds like you got a lemon.
    The only thing you can try to do is to reload the stock firmware using the Kies software on your PC. In case the radio files are jacked up that should take care of the problem.

    Otherwise call Asurion back right away and get another refurb on the way.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-18-2013 09:47 PM

Similar Threads

  1. Help S3 is Stuck in roaming or does not get signal!
    By adam041590 in forum AT&T Galaxy S III
    Replies: 4
    Last Post: 01-10-2014, 05:37 PM
  2. Will the Galaxy Gear work with???
    By cehowardNote3 in forum Samsung Galaxy Gear
    Replies: 4
    Last Post: 10-19-2013, 01:15 AM
  3. LG Optimus Series - MMS messages do not download
    By readvanderbilt in forum LG Optimus Series
    Replies: 0
    Last Post: 10-18-2013, 06:50 PM
  4. Galaxy Note 8.0 - Wifi connection problems after update to 4.2.2?
    By playmeforafool in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 10-18-2013, 03:53 PM
  5. Not starting up all the way
    By CodyshaneO in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 10-18-2013, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD