1. amy1503's Avatar
    Hi all
    I've had my S3 since May and I've not had any problems with it.
    Over the last few days I've noticed that my screen isn't timing out after 1 minute as I've set it to.
    I've changed the time out time to 30 seconds to see if that will make a difference but it's still not timing out.

    Has anyone got a fix for this?
    I'm not the most technical person so if you could advise me in a step by step way it would be really appreciated.

    Thanks
    10-20-2013 08:41 AM
  2. GSDer's Avatar
    It sounds to me like you've installed an app that's overriding the system settings (Settings -> Display -> Screen timeout and Settings -> Accessibility -> Screen timeout - I have no idea why they thought it necessary to have the same settings in two places).

    Have you tried restarting the phone?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-20-2013 07:42 PM
  3. Norbu Fnu's Avatar
    Yes Same here after restart phone it works for few minute then instagram notification comes the screen stays on even on smart stay it never sleeps, downloaded screen timeout it not working sometime works. Is there fix? This happened after kitkat update
    03-26-2014 01:23 AM
  4. GSDer's Avatar
    This happened after kitkat update
    Apparently you don't have a Samsung Galaxy S III, since these phones haven't received KitKat yet - you might be better off posting in the forum for your specific model/carrier.

    Anyway, if you've received an OS update and haven't booted into Recovery mode and cleared the system cache and performed a Factory Reset, that's where you should start. Obviously you'll want to sync/backup any important information first.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-26-2014 02:08 AM
  5. ksandeep23's Avatar
    Hi,
    This may be late reply, but in my case, it was due to 'smart app lock' application. After uninstalling it, the issue was resolved.

    Thanks.
    05-11-2015 02:26 AM

Similar Threads

  1. HTC Amaze 4G - Screen Problems
    By Hamza Ali5 in forum HTC Amaze 4G
    Replies: 9
    Last Post: 07-27-2014, 08:00 PM
  2. Samsung Galaxy Note 3 - Battery says it's charged, but it's not.
    By ZarathustraHead in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-18-2014, 10:21 PM
  3. working free tether apps
    By carzaddict in forum Verizon Samsung Galaxy S4
    Replies: 17
    Last Post: 10-25-2013, 06:00 PM
  4. Samsung Galaxy S3 - Wifi doesn't work without mobile reception
    By Tim Ross1 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 10-20-2013, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD