1. thikthird's Avatar
    A couple weeks back I started experiencing a problem with my headphones/headphone jack on my S3. I've had the phone for a year and had no problems up to this point.

    When I put in a pair of headphones into the jack, a few things happen. First of all, I get a clicking noise, regardless of whether or not any media or sounds are playing. Second, unless I fiddle with the jack, take it out, plug it back in, twist it around, it doesn't recognize the headphones as being connected. Strangely, it seems to have a better shot of recognizing them if they're half unplugged, and not in all the way. Third, when it does finally recognize them (if it does), it automatically starts up the stock music player app, but on pause and not playing anything. Finally, when I do get them in and recognized, and whatever app I want playing the media I want, the clicking persists and there is a lot of static and crackling, and the volume is very low even when turned up all the way.

    I've tried a few things. First, I tried this with 3 pairs of headphones, and the problem persisted with each pair. Additionally, I confirmed those headphones all worked by plugging them into other devices. But here's the strangest part to me -- none of these problems arise when I plug my S3 into my car's auxiliary audio jack. Everything works fine there.

    Anyone else encounter anything similar?
    10-25-2013 01:27 PM
  2. gingerbreadman520's Avatar
    Just started encountering this problem today too, I dont know if it is good or bad that I am not the only one with this problem!
    10-25-2013 08:14 PM
  3. gingerbreadman520's Avatar
    And I'd like to add I'm having the EXACT same issue. If I hear anything I'll be sure that this is the first place I go so I can update you! Good luck to us both!

    Posted via Android Central App
    10-25-2013 08:19 PM
  4. GSDer's Avatar
    Have you tried blowing out the headphone jack with compressed air?
    What about looking into the headphone jack with a bright light?
    If you see fluff or anything in there and it won't come out with compressed air, you can try a pin/needle (be sure to take the battery out first).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-26-2013 12:03 AM
  5. gingerbreadman520's Avatar
    Tried checking already and there wasn't anything inside the jack, thanks though
    10-26-2013 01:18 AM
  6. GSDer's Avatar
    It sounds like the contacts in the headphone jack are not making a good connection. That stuff is all pretty delicate, so although the solution is probably to just bend the contacts back out a little, you're on your own there.

    You could look at the iFixit teardown videos to see if the jack was easily replaceable - it might a modular piece that you could easily replace.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-26-2013 08:17 AM
  7. gingerbreadman520's Avatar
    I just brought it in to the tech support at the store near where I live and they suggested to have insurance send me a refurbished one, to have the store send it in would have been $300 at least. As where insurance sends me a refurbished one in by Tuesday for a bit over $100... I think the best choice is obvious
    10-26-2013 04:27 PM
  8. GSDer's Avatar
    I think the best choice is obvious
    I agree - buy some nice bluetooth headphones for $75 and forget the audio jack.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    LucyLuLuu likes this.
    10-26-2013 07:40 PM
  9. Johnathan Kratky's Avatar
    I had the same problem. I took it to a fixit guy. To replace the headphone jack completely it will cost me $65 same day fix in west Hollywood. He told me before I take it in for fix, be sure to look in the jack for dirt on any of the contacts. Do not bend the contacts yourself they do not bend because they are little nubs that make contact to you headphone jack in 3 locations. Also check the bottom of the plug to be sure there is not dirt or debris, this would likely cause the headphone jack from aligning properly. I will look at mine tonight and update in Morning. .
    10-28-2013 06:26 PM
  10. steelkitten29's Avatar
    My headphone jack just crashed today. Here's a link to youtube on how to fix it. The guy explains why it might be doing this. Seems like everyone's is failing about the same time. How to fix the Galaxy S III - i9300 Headphone jack . I bought my replacement part on Amazon. Hope this helps.
    12-24-2013 01:26 PM
  11. saikos's Avatar
    Turn your NFC off.
    05-13-2014 06:55 AM
  12. Tameka Martin's Avatar
    All the earphones I tried are not working and my tab is just a few months old. I am super careful with my devices.
    12-02-2014 07:06 AM
  13. GSDer's Avatar
    Welcome to the forums!
    All the earphones I tried are not working and my tab is just a few months old.
    You may be better off posting in the correct forum for your device - you're likely to get more pertinent information.

    With that said, did it ever work correctly?
    If so, what happened around the time that it stopped working?
    Have you tried blowing the connector out with compressed air?
    Or looking in with a magnifying glass to see if any debris is stuck in there?

    If none of your headphones work but they're fine in another device then it sounds like it's time to send it in for warranty repair.
    12-04-2014 12:58 PM

Similar Threads

  1. Keyboard Cover to fit " 2014 Edition " of Samsung Galaxy Note 10.1
    By Nimrod_Bodfish in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 40
    Last Post: 01-09-2015, 12:29 PM
  2. s3 -- waiting for 4.3 update on Sprint
    By whoknows00100 in forum Sprint Galaxy S III
    Replies: 8
    Last Post: 10-30-2013, 06:59 PM
  3. Samsung Galaxy S4 random restarts and stuck on Samsung logo. HELP!!!!
    By Nauman Zaheer in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-25-2013, 09:03 PM