05-05-2016 02:32 AM
113 12345
tools
  1. TJR1486's Avatar
    It's rather strange that it will boot as far as the Samsung logo but that it won't boot into Download mode. The key sequence is rather timing dependent - are you familiar with it? Have you done it before this happened?
    - you start with the phone completely off
    - press and hold the required keys simultaneously, and release them all when you see the swirling logo (not the static white text)
    If the phone won't boot into Download mode there's not much we can do for you.
    Edit: you could purchase a JIG for a few dollars that will force it into Download mode; the only other option would be a JTAG service.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanks for the help. I ended up taking it to the sprint store today. The tech took it apart and some how the power button had shifted and wasn't lining up. He shifted it back to the correct spot and now it works fine luckily. Just need it to last a couple more weeks until my pre-ordered S5 comes in.
    03-31-2014 05:56 PM
  2. Beth Carr's Avatar
    I'm having the same problem except my S3 is not turning on at all. No lighting up, no Samsung logo, no charging logo when plugged in; basically it is doing absolutely nothing at all when I attempt to turn it on. It had 80% charge this morning, it was next to me and when I went to check the time, nothing happened. I tried plugging the charger in, taking the battery out and putting it back in, and I have held in every button but nothing at all was happening. I took it to the phone-fixing shop (mobile phone hospital hehe) and he tried a different battery with full charge and still nothing happened. I then left it there for an hour so that he could take it apart and look around inside to see if anything was loose or any clips were out of place and everything looked fine, you'd think the phone should be working by looking inside. He's now keeping it overnight to test the motherboard. I am now phoneless for the night and dread to think how much this is gonna cost me.
    04-24-2014 04:16 PM
  3. s b4's Avatar
    how has that motherboard problem work out for you. i have the same issue. but don't have another motherboard to find out what exactly is the issue.
    04-28-2014 06:29 AM
  4. GSDer's Avatar
    Welcome to the forums!
    i have the same issue
    The same symptoms? No screen activity; no vibration; no audio; nothing on the screen when you connect a charger?

    You've tried taking the battery out for a couple of minutes and then reinserting it?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-28-2014 11:57 AM
  5. clara332's Avatar
    I'm having the same problem !!
    My S3 was repeatedly turning itself on and off, but i thought it was because my power/lock button was having some problems. Then all of a sudden, it turned off and hasn't turned back on. I've tried pressing and holding down the volume up, power, and home button but it doesn't work. I've taken the battery out multiple times. Every time i put it to charge, it shows that its getting charged. Before its "death", it had 50-something percent of battery. I even switched batteries, but that didn't work either. I don't know what to do with it anymore. I have literally tried everything. Please help
    Model: SGH-T999
    04-30-2014 03:01 PM
  6. GSDer's Avatar
    Welcome to the forums!
    My S3 was repeatedly turning itself on and off
    You're right that this is a typical symptom of Power switch failure. The easiest way to confirm that is to take the battery out, wait a couple of minutes and then reinsert it - if the phone powers on by itself then the switch is probably stuck or defective.

    It appears that your problem is different now. If the phone won't turn on at all it may be that the switch gave out completely. One quick thing to check is to hold down the Home + Volume Up buttons, then to connect the phone to the charger (which briefly acts like the Power switch).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-30-2014 08:31 PM
  7. itsshotiiiime's Avatar
    I have had the same problem. Several times in fact. In most cases my phone will shut off completely without any warning no matter what battery percentage. This morning, it had 64% battery then shut off as though i had pressed the off button (the screen didn't just go black). Now, every time I try to turn it on I get the Samsung logo and the Galaxy S3 startup page; then, the screen goes black and nothing happens.
    05-03-2014 12:23 PM
  8. itsshotiiiime's Avatar
    Update: I accidentally hit my phone and it buzzed like it was going to turn on. Buzz. Samsung logo. Galaxy S3 startup page. Blackout. I think my phone is experiencing some kind of demonic possession. Will provide updates on latest developments...
    05-03-2014 12:27 PM
  9. itsshotiiiime's Avatar
    this. this is my problem. since this morning.
    05-03-2014 12:54 PM
  10. Emily Nickey's Avatar
    My phone does the same thing - May 1st I was using it and it just shut off. This has happened before so I thought nothing of it and took the battery out to restart it. But it never fully turned back on. I say fully because the Samsung logo comes on but it goes no further. Also, I might add, as soon as I put the battery back in, it briefly vibrates then starts to turn on. (I never pressed the power button) After doing this multiple times and trying to leave the battery out for a bit, I decide to try charging it.. Maybe the battery is dead? Nope! The battery symbol flashed stating that it was 80% charged but then the screen immediately went black again. And no LED light showing that it was charging either. After removing the battery/ removing the charger/ etc multiple times, the battery symbol never popped up again.
    Tonight, I tried connecting it to the charger for the hell of it and the LED turned red, it briefly vibrated then the grey battery symbol popped up.
    Then it went off again, of course. And I haven't gotten it to come back.
    I went to AT&T and a sales rep tried all the different button combinations and said what it's doing is a sign of water damage. Yet, the indicator stickers, don't show any sign of water damage??? Anyways, they told me the phone was done for. But it's only a year old, so I'm not a happy camper.
    I've also tried pressing home/volume up/power & home/volume down/power simultaneously myself and NOTHING!
    Any suggestions?
    I've pretty much given up hope on it coming back to "life" but figured there's no hurt in trying! Since it would be lovely to have my phone back.
    05-03-2014 11:57 PM
  11. fidahhakim's Avatar
    My S3 fell down from my table and the screen went blank (black) , however the phone is still functioning . I can still touch and the buttons are working. What should i do ? HELP ME ASAP
    05-06-2014 11:36 AM
  12. Nami San's Avatar
    I have tried a factory reset, a new battery, a new charger and still I cant turn it on. It has been in download mode for the past hour with the screen showing "downloading.. do not turn off target". So basically I dont think the download mode is going to work either.

    Any other ideas that I should try before bringing it for servicing?
    05-10-2014 07:04 AM
  13. GSDer's Avatar
    Welcome to the forums!
    It has been in download mode for the past hour with the screen showing "downloading.. do not turn off target". So basically I dont think the download mode is going to work either.
    It'll sit in Download mode until the battery dies - the phone is waiting for you to download something to it, either using the Kies software (just Google it - look for v3 if your phone had the 4.3 update) or Odin. If you're not familiar with either of those then you may want to try Kies - it'll handle getting the correct firmware for your phone.

    Here's a quick summary of what to do:
    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Edit: if there's a Best Buy near you then take the phone in and ask them to reload it for you.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-10-2014 11:02 AM
  14. Mercedes23's Avatar
    I have a t-mobile Samsung galaxy s3 and it won't come on past the Samsung logo? How do I fix it?
    05-13-2014 08:58 AM
  15. GSDer's Avatar
    Welcome to the forums!
    How do I fix it?
    Start by reading the previous posts in this thread - there are numerous solutions offered.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-16-2014 10:41 PM
  16. Prada Rossie's Avatar
    My samgsung galaxy tab 3 turn off by itself yesterday it had 19% battery. I try turning it on and it didn't do anything at all not the logo not light nothing. I put it to charge and it looked like it was but then I try to turn it on again and it stopped showing the charging symbol it hasn't showed it ever since. I left it charging all night it never showed the charging symbol again I try to charge it with another charger and still nothing. I only bought it five months ago. help!!!! Please!
    05-20-2014 11:39 AM
  17. CaptainGary's Avatar
    I have the same issue,i have an s3 i9300 which worked PERFECTLY fine untill this morning when I woke up.
    I checked my phone's battery after a long night chat ( 70% ) and during the first class I tried to unblock it and it didnt work.

    I reached home and tried everything..Recovery mode..download mode..switching batteries and even chargers..yet nothing.
    I don't even get the Samsung Galaxy S3 welcome screen,so not powering at all.

    Please help.
    05-21-2014 06:49 AM
  18. tamersamak's Avatar
    Hi GSDer
    I read everything above but still hope to get my data back as it represents bits of my life
    here's what happened
    1- firmware upgrade notification, downloaded package, options were cancel , install and install all package(somthing like that)
    2- unfortunately chose install all package and scheduled to start 5:20am
    3- at 10:30am phone screen showing "starting apps"
    4- after more than an hour still the same so i rebooted
    5- stuck at samsung logo
    6-removing battery and back in didn't help even for more than an hour
    7- Recovery mode give strange behaviour, didn't find similar in this forum, it brings the green droid man with a counter (like installing somthing) reaches 27% exactly then this droid man flips on its back, red exclamation sign triangle on its belly and it dies-->phone reboots itself coming back to stuck at samsung logo

    yes download mode is working but i really hope there is another option than flashing the mobile and loosing everything, my whole life history that was on the mobile
    05-21-2014 08:39 PM
  19. Kelvin Gonzales1's Avatar
    hello i have the same problem with My Samsung Galaxy s3 international, CM11 rom installed, android 4.4.2 kitkat, loop compatible with my device, latest kernel version, rooted, supersu latest version installed, busy box pro installed, arm supported device...

    This is how it started, after installing chainfire 3d driver, it reboots and stuck up on grey screen in the [/B]dark[/B] and black screen on daylight, and didn't ever open again
    It sucks

    i can access my recovery mode and download mode, but it doesn't turn on, it just stuck on black screen
    05-26-2014 01:54 PM
  20. GSDer's Avatar
    Welcome to the forums!
    after installing chainfire 3d driver, it reboots and stuck up on grey screen
    I guess you didn't pay any attention to the statement in the Chainfire3D Description that it's not for Jelly Bean (and by implication not for KitKat either)?
    Or that it hasn't been updated since 2011?

    You'll need to reload your firmware and start from scratch.
    And be careful what you load when you have root privileges...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-26-2014 03:19 PM
  21. Jack Raifer's Avatar
    Hi, I have an issue. Just changed to a new battery (the old one was close to dead). Changed the battery, tried to turn on my phone and it will not. It shows the battery charge, but does not come on either plugged in or unplugged. Tried recovery mode and download mode, and nothing. Still shows the battery charge when plugged in if I press the home button.

    Any ideas?
    06-16-2014 03:12 PM
  22. Thinkfreshdell's Avatar
    Yeah looks like you'll have to visit your local store, or repair shop. My friends phone did this, and like someone stated above. It was the "death syndrome". Good luck.
    06-16-2014 03:16 PM
  23. Jack Raifer's Avatar
    So even when the battery icon is showing then phone is technically dead???
    06-16-2014 03:24 PM
  24. GSDer's Avatar
    Welcome to the forums!
    So even when the battery icon is showing then phone is technically dead?
    Is the battery graphic showing the current battery level? And charging activity?

    How did you decide that the old battery was almost dead? Was the phone acting up?

    Have you let the new battery charge overnight before attempting to turn the phone on? Is it doing ANYTHING (vibrating; audio; etc)?

    Have you tried the old battery?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-17-2014 12:56 AM
  25. Leslie Hopkins's Avatar
    this happened to me as well shortly after updating my phone and it sent me a message saying that I needed to enter ##72786# to complete the updates....my phone wouldn't access wifi at all until I did this and afterwards, it worked! Was so frustrating, but worked and no problem since... so I thought it worth posting this....Good luck!
    06-22-2014 02:19 PM
113 12345

Similar Threads

  1. Not from USA, and there is no SIM card slot in my S3 phone...
    By amIdoomed in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 01-21-2017, 01:38 AM
  2. Menu button not working on Nexus 7
    By dutchedoven in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 11-20-2013, 11:56 AM
  3. Htc one not turning back on HELP!
    By iWalkerzx in forum HTC One M7
    Replies: 9
    Last Post: 10-28-2013, 10:32 PM
  4. Preregistration on Wind Mobile in Canada
    By snoopyandroid in forum Google Nexus 5
    Replies: 11
    Last Post: 10-28-2013, 09:23 PM
  5. Replies: 0
    Last Post: 10-28-2013, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD