1. Zachary Holland's Avatar
    When I use the stock phone app on my galaxy s3 there is no dial tone and when it is answered they can't hear me and i can't hear them also happens when I answer calls. The microphone and speaker works fine as i can call using internet phone apps e.g viber, skyper, text+. I have tried everything: I put my sim card in another phone it worked fine then, Done 2 factory resets. My phone is 1 year old and this is the first time it hapenned. Any assitance would be greatly appreciated. Also is there any other phone apps i could use that don't use internet or that i could answer standard calls in.
    10-29-2013 01:44 AM
  2. GSDer's Avatar
    Sounds to me like one of those other Internet phone apps is interfering with the stock Phone app.

    You could boot into Safe mode and see if the stock app works correctly.

    Edit: if you haven't reloaded all of that stuff after performing the Factory Reset it's quite possible that you didn't also uninstall the apps properly - I'm pretty sure there's some kind of 'deactivation' that you have to perform on Viber to get the default calling behavior back.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-29-2013 02:29 AM
  3. Zachary Holland's Avatar
    i tried all that still nothing
    10-29-2013 03:37 AM
  4. GSDer's Avatar
    I doubt that clearing the system cache in Recovery mode will help, but it certainly can't hurt.

    You said you tried your SIM card in another phone; did you try the other persons' SIM card in your phone?

    I still think your phone number has been hijacked by one of those Internet phone services, and until you unlink it from that service you're going to keep having problems. But what do I know.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-29-2013 12:07 PM

Similar Threads

  1. Replies: 3
    Last Post: 12-31-2013, 12:59 PM
  2. Replies: 5
    Last Post: 10-30-2013, 02:41 PM
  3. Sony Xperia Z - How do I Create New Events in Gallery App?
    By just.garet in forum Sony Xperia Z
    Replies: 0
    Last Post: 10-29-2013, 12:52 AM
  4. Nexus 4 - App refresh not working properly.
    By 4ringsa6 in forum Google Nexus 4
    Replies: 0
    Last Post: 10-28-2013, 10:39 PM