1. Don500488's Avatar
    Hi! Only one of my earphone's buds work every time I plug it in my phone. But both of them works when I put pressure or turn the cable. My earphones worked on my computer so I assume that my phone's earphone jack has some kind of problems? It started happening when my earphone's cable got caught onto something and disconnected from my phone.... Any help? :S


    Sorry for my bad english ^^ I'm french
    11-08-2013 03:33 PM
  2. Don500488's Avatar
    Anyone can help me please?
    11-08-2013 07:45 PM
  3. GSDer's Avatar
    Have you tried other earphones? That should be your first step.

    If those earphones have the same problem then it sounds like the audio jack got stressed when the earphones got yanked out. You can probably find a place that'll replace that part.

    Your English is better than most people who post here, for whom English should be a primary language.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-09-2013 09:20 AM

Similar Threads

  1. Does "OK Google" wake the phone from sleep?
    By whitenack in forum Google Nexus 5
    Replies: 34
    Last Post: 04-01-2018, 07:40 AM
  2. How to connect the S3 to a monitor?
    By Vishan Chopra in forum Verizon Galaxy S III
    Replies: 10
    Last Post: 01-28-2014, 10:33 PM
  3. Will the Nexus 5 work without activating with a carrier?
    By volhater in forum Google Nexus 5
    Replies: 6
    Last Post: 11-12-2013, 10:08 AM
  4. Samsung Galaxy Tab 2 - Help
    By prissy012899 in forum Samsung Galaxy Tab 2
    Replies: 4
    Last Post: 11-10-2013, 08:39 PM
  5. This is how the Spigen Ultra Hybrid looks on the White Nexus 5
    By angry english in forum Google Nexus 5
    Replies: 8
    Last Post: 11-08-2013, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD