1. BryanGonzalez's Avatar
    please, please help me, I was recovering my phone via clockworkmod, and the battery ran out in the process after a wipe. Now, when I plug in, it vibrates, the battery loads up, then dissapears. Is my phone bricked? What do I do? HELP!
    11-10-2013 07:05 PM
  2. UJ95x's Avatar
    please, please help me, I was recovering my phone via clockworkmod, and the battery ran out in the process after a wipe. Now, when I plug in, it vibrates, the battery loads up, then dissapears. Is my phone bricked? What do I do? HELP!
    When I plug in my phone it does the same thing and it's fine, it's supposed to do that. Did you try turning it on?
    11-10-2013 07:31 PM
  3. BryanGonzalez's Avatar
    Yes, and it does the same thing. IS IT BRICKED?
    11-10-2013 07:35 PM
  4. UJ95x's Avatar
    Yes, and it does the same thing. IS IT BRICKED?
    Can you boot into download mode? Recovery mode?
    11-10-2013 07:39 PM
  5. BryanGonzalez's Avatar
    Nope. This is my first time rooting/messing with my phone.
    11-10-2013 07:47 PM
  6. UJ95x's Avatar
    Nope. This is my first time rooting/messing with my phone.
    So you couldn't boot into either?
    You can boot into download by holding down, home and power button. Recovery mode is volume up, home and power
    11-10-2013 07:58 PM
  7. BryanGonzalez's Avatar
    Neither works
    11-10-2013 08:05 PM
  8. BryanGonzalez's Avatar
    I have not installed any ROMs or Unlocked the bootloader.
    11-10-2013 08:08 PM
  9. UJ95x's Avatar
    If you plug into your computer will it recognize it?
    11-10-2013 08:10 PM
  10. BryanGonzalez's Avatar
    11-10-2013 08:13 PM
  11. AxlMyk's Avatar
    Well, you learned one thing. Don't go screwing with your phone if the battery is low.
    Always plug it in when updating/changing the OS.
    11-10-2013 08:38 PM
  12. BryanGonzalez's Avatar
    So there isn't any solution? Damn.
    11-10-2013 08:45 PM
  13. stackberry369's Avatar
    please, please help me, I was recovering my phone via clockworkmod, and the battery ran out in the process after a wipe. Now, when I plug in, it vibrates, the battery loads up, then dissapears. Is my phone bricked? What do I do? HELP!
    did you have your phone plugged in during the process?
    11-10-2013 10:22 PM
  14. GSDer's Avatar
    The only solution I'm aware of is to find someone offering JTAG services - it should still be recoverable for them.

    There was some guy that pointed out a video about how to recover from a hard-brick by putting an OS image on a 2nd partition of an SD card, and somehow the phone would boot to that and reload the firmware - you can search for that and give it a try.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    UJ95x likes this.
    11-10-2013 10:30 PM
  15. UJ95x's Avatar
    ^This^

    Posted via Android Central App
    11-10-2013 10:34 PM

Similar Threads

  1. How do you set the Chromecast's time?
    By sleepy_dad in forum Google Chromecast
    Replies: 3
    Last Post: 12-07-2014, 12:05 PM
  2. can i play local movies in my hard to chromecast ?
    By Hussam Ahmed1 in forum Google Chromecast
    Replies: 7
    Last Post: 01-07-2014, 07:06 PM
  3. Battery discharge time not accurate?
    By pseudoware in forum Google Nexus 5
    Replies: 13
    Last Post: 11-12-2013, 11:56 AM
  4. The one billionth root question thread
    By Reapus in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 11-10-2013, 05:41 PM
  5. LG Optimus 4X HD Touch Screen Unresponsive - Help?
    By PerfectAbnormality in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 11-10-2013, 05:15 PM
LINK TO POST COPIED TO CLIPBOARD