1. LeoRex's Avatar
    I've been trying to load a change recovery on my new Verizon S3 and, while it loads, TWRP 2.6 yaps that it can't mount any partitions... so it's useless. Seems like others have run into this, but I haven't seen any solutions.

    Phone is new... VRBMF1, and I used the Casual one click to root and unlock the loader. I know it's rooted, not sure about the loader being unlocked though.

    Anyone have any idea?
    11-19-2013 04:53 PM
  2. GSDer's Avatar
    trying to load a change recovery
    I'm not sure what you mean by this - are you trying to load a different Recovery method (CWM) or a different version of TWRP, or something else?

    If you want to load the latest TWRP just install GooManager: https://play.google.com/store/apps/d...0up.goomanager and then once it's open press the Menu button and select that option.

    If you rooted and then unlocked the bootloader it should be good - the unlocker/locker seems to work fine but the status checker never worked for squat.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-19-2013 05:07 PM
  3. LeoRex's Avatar
    Sorry... spell checker.. custom recovery, not change recovery. I've loaded a few different versions of twrp, and cwm had the same mount errors.

    Goo just gives errors trying to download... it's having host problems from what I gathered.

    I might go to stock and start from scratch.
    11-19-2013 06:58 PM
  4. LeoRex's Avatar
    Ok I flashed the stock recovery and it's giving the same mount errors... could it be that something got hosed when I unlocked the bootloader?

    Phone boots though... odd one
    11-20-2013 06:09 AM
  5. GSDer's Avatar
    I've not heard of Casual screwing up anything to do with the partitions, nor the bootloader unlock causing any issues either.

    But you may want to go back to stock to see if this problem goes away.

    Or post over on XDA to see what they have to say.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-20-2013 09:07 AM
  6. LeoRex's Avatar
    Solved...I just loaded a cwm touch recovery and all was well. Didn't take long, and now I'm on a CM 10.2 nightly.

    :-)
    11-21-2013 05:38 AM
  7. GSDer's Avatar
    and cwm had the same mount errors.
    So now you tried a touch version of CWM and everything works fine? Very strange...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-21-2013 10:36 AM
  8. meyerweb#CB's Avatar
    The latest version of CWM or TWRP should work:

    http://forums.androidcentral.com/spr...t-sdcards.html
    11-21-2013 10:38 AM

Similar Threads

  1. Can I use another phone as a trusted bluetooth device?
    By tigerhoodz06 in forum Moto X (2013)
    Replies: 5
    Last Post: 12-07-2013, 04:33 PM
  2. Hoping I made the right choice
    By byoung513 in forum AT&T Samsung Galaxy Note 3
    Replies: 12
    Last Post: 12-03-2013, 02:35 PM
  3. HDMI Cable for the S4?
    By tem#AC in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 11-21-2013, 08:21 PM
  4. What's the difference?
    By Dan Oldham in forum General News & Discussion
    Replies: 12
    Last Post: 11-20-2013, 10:55 PM
  5. How can I stop the Home button from powering my S4's display On?
    By BillDennes in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 11-19-2013, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD