1. Alextodd1's Avatar
    I have a samsung S3 T999. I am trying to fix. It has no sound or vibration. I changed the speaker assembly, but no good. When you first turn on the phone you get a popping sound. Also, there is no sound from audio jack. So obviously nothing getting to that plug. But I checked it, and replaced it, still nothing. Is there any type of fuse, or where is the main audio processor? i dont have a schematic. Thanks!

    Any help will be highly appreciated.
    11-24-2013 08:37 AM
  2. GSDer's Avatar
    You can use a resource like http://www.ifixit.com/Teardown/Samsu...+Teardown/9391 - you'll probably find specific repairs there.

    I don't remember offhand if the audio & vibrator are on the mainboard, but I haven't seen schematics anywhere and most of the components are probably surface mount anyway.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-24-2013 10:57 AM
  3. Alextodd1's Avatar
    You can use a resource like - you'll probably find specific repairs there.

    I don't remember offhand if the audio & vibrator are on the mainboard, but I haven't seen schematics anywhere and most of the components are probably surface mount anyway.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Hmm alright thanks anyways. Your comment was somewhat helpful.
    12-12-2013 07:28 AM

Similar Threads

  1. samsung tab 3 7inch problems with date and time resetting
    By Craig Palmer in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 09-04-2016, 10:06 AM
  2. Replies: 1
    Last Post: 02-11-2014, 09:29 AM
  3. Replies: 3
    Last Post: 11-30-2013, 11:10 PM
  4. [APP][FREE] Caller Name Speaker
    By Aniar Labs in forum Android Apps
    Replies: 1
    Last Post: 11-24-2013, 09:07 AM
  5. Nexus 5 and Gvoice
    By eco7 in forum Google Nexus 5
    Replies: 0
    Last Post: 11-24-2013, 05:14 AM
LINK TO POST COPIED TO CLIPBOARD