1. rtlady's Avatar
    I have the flash off and it still goes on. When the phone starts to ring it flashes and then on every ring it flashes and a msg says voice to ignore the phone call that doesn't work
    11-27-2013 06:07 PM
  2. KreepyKen's Avatar
    I have the flash off and it still goes on. When the phone starts to ring it flashes and then on every ring it flashes and a msg says voice to ignore the phone call that doesn't work
    Go into your settings, turn the feature on, then turn it off again.
    11-27-2013 07:06 PM
  3. Simon St-Pierre's Avatar
    Hi I just did the upgrade on my S3 and got the same problem: it started to flash when I receive a call.
    Where is this parameters in the config menu so I can shut it down?
    Thanks,

    Simon
    12-04-2013 01:16 PM
  4. meyerweb#CB's Avatar
    In settings / accessibility, I think. You may need to check the option to on, then back to off. If that doesn't work, try turning it on, rebooting, and then turning it off.
    12-04-2013 03:46 PM
  5. Simon St-Pierre's Avatar
    yes it is in accessibility -> hearing tab -> Flash notification. It was off, I turned it on then back off and it did the trick.
    Thank you for your help!
    GSDer likes this.
    12-04-2013 04:26 PM

Similar Threads

  1. Kit-kat seems to have caused a problem with my email app.
    By John Dixon1 in forum Android 4.4 KitKat
    Replies: 8
    Last Post: 12-16-2013, 02:36 PM
  2. How much does the gear affect battery life on your note 3?
    By thegame161 in forum Samsung Galaxy Gear
    Replies: 14
    Last Post: 12-02-2013, 12:03 PM
  3. 4.3 update
    By hog1340 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 11-28-2013, 07:51 PM
  4. Did Samsung just come out with a new Galaxy Tablet?
    By lasermark in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 11-28-2013, 04:04 PM
  5. yahoo mail not working after 4.4 upgrade
    By hog1340 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 11-28-2013, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD