1. jonboyscum05's Avatar
    So my galaxy has always worked with my wifi at home. However, the last week or so it won't connect. It continuously will go from authenticating...., and then will say saved, secured. But will never actually connect. I have tried the *#0011## and that does not work. I have tried rebooting my router but that does not work. I have tried changing to IP settings to static, and that does not work. My wife's phone still works with it. Any suggestions with what I can do?

    I have looked over multiple posts that are like this, but nothing has worked.

    Thanks for the replys.
    12-09-2013 07:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! If you haven't already done so, review this guide to see if anything helps. http://forums.androidcentral.com/amb...-problems.html
    12-09-2013 09:37 PM
  3. GSDer's Avatar
    jonboyscum05,
    You didn't mention if your phone works fine on other Wi-Fi connections besides the one at home, or if it's having problems elsewhere.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-09-2013 11:29 PM

Similar Threads

  1. Nexus 7 won't update to 4.4. Gives error message.
    By scolson1 in forum Google Nexus 7 Tablet (2012)
    Replies: 22
    Last Post: 12-27-2014, 05:33 PM
  2. WiFi/Internet Connection Problems *Galaxy S3*
    By SofiaM in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 7
    Last Post: 04-06-2014, 05:12 PM
  3. Replies: 1
    Last Post: 12-12-2013, 01:46 PM
  4. No OS - fastboot and adb won't work properly
    By Derek Lillard in forum Sprint Galaxy Nexus
    Replies: 0
    Last Post: 12-09-2013, 04:11 PM
  5. WiFi Tethering Shortcut?
    By opskmallory in forum LG G2
    Replies: 0
    Last Post: 12-09-2013, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD