1. heba.zaghloul's Avatar

    I'm new here so please forgive me for any mistakes or incomplete info. I've searched a lot for this problem online but havent found the exact same thing.

    Last night my GS3 gave me a message in the toolbar thingie that I had insufficient storage space and that some functions might not work properly. I got caught up in some stuff and forgot about the message and later that night tried to restart my phone. I know, *****, right? Since then my phone has been in a bootloop and will notturn back on.

    I've tried home + power + volume up and chose to clear cache and then restart phone. When I restart I get the same looping thing. I've tried home + power + volume down and I do get into the download mode, which I guess is a good thing. I'm waiting to go home tonight so I can get kies on my computer and try installing the firmware that way.

    But should that work? I think I need to somehow access my phone's storage and free up some space (by deleting media?) So that the phone can have enough storage space to boot.

    12-15-2013 02:22 AM
  2. GSDer's Avatar
    Welcome to the forums!

    I think your guess is on the money, and unfortunately I can't think of any way to make space available without the phone booting normally.

    If you have an SD card installed you could try removing it just to see if it makes a difference - I don't think it will, but it's simple enough to try.

    If it is an insufficient space issue, you could boot into Recovery mode and perform a Factory Reset - that should take care of the problem without having to reload the firmware. Of course, you'll lose all of your data (except what's stored on your SD card or synced with the cloud).

    If you go the 'reload the firmware' route you MAY have your data intact (but then, if it was your data that was causing the problem, you're back to square one - Catch-22).

    Edit: you could try booting into Safe mode - if it doesn't work, oh well - it was worth a shot.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Golfdriver97 likes this.
    12-15-2013 04:10 AM
  3. heba.zaghloul's Avatar
    Thanks GSDer.

    I am in complete shock that Samsung wouldn't have somesort of protection against this like, I don't know, blocking off a chunk of memory for OS use???

    I don't have an external SD card, unfortunately. So nothing to try there.

    I'm not too keen about the factory restore just yet. I do sync my media with Dropbox and I've backed my contacts, etc up (once, a few months ago) so I would like to have my stuff back if that isat all possible.

    Is there any way I can access the phone's memory (possibly through Kies or something else) to free up some space?
    12-15-2013 06:51 AM
  4. GSDer's Avatar
    Is there any way I can access the phone's memory (possibly through Kies or something else) to free up some space?
    Unfortunately, that's the rub - without the phone booted normally, there's no way (that I'm aware of - I'm no expert on the Android operating system) to access the file system.

    Did you try booting into Safe mode? It probably won't work either, but it's easy to do so it's worth a shot. (To enter Safe mode, turn the phone completely off, press and HOLD the Volume Down rocker, press the Power button for about three seconds until you feel the phone vibrate and KEEP HOLDING the Volume Down rocker until the phone completes booting - you'll see Safe mode in the lower left corner of the screen.

    I agree that it's ludicrous that Google/Samsung (I don't know who's at fault) didnít include some protection of the file system to prevent it from getting so full that the phone will no longer boot. Guess you could get an iPhone...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-15-2013 10:21 AM
  5. Golfdriver97's Avatar
    I agree with the reset in recovery.
    That should bring you up and running.

    From a Sprint Moto X using the AC Forums app.
    12-15-2013 10:24 AM

Similar Threads

  1. Replies: 10
    Last Post: 02-20-2015, 10:08 PM
  2. I hate 4.3, please help me reinstall 4.2 - Note 2 Sprint
    By LaTasha Thompson in forum Legacy Android & Other OS's
    Replies: 5
    Last Post: 12-16-2013, 08:36 AM
  3. Unable to factory reset Nexus 7 (2012) Help!
    By markbesada in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 12-15-2013, 07:59 PM
  4. EasyTether and Android 4.3 HELP!
    By CloneTroopah in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-15-2013, 05:57 PM
  5. Samsung Galaxy S3 is not recognizing my SD card.. HELP!
    By jrhunt in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 12-14-2013, 11:56 PM