1. thegeekwithnolife's Avatar
    I have a AT&T SGH-I747 and when I go on kies it doesn't read it? (yes I WAS rooted the 4.3 update removed it which kies couldn't read it before and after) help? Thanks!

    Posted via Android Central App
    12-26-2013 12:03 AM
  2. GSDer's Avatar
    Do you have the correct version of Kies (v3) installed?

    Are you on a Windows-based computer? Which OS version?

    Are you using the data cable that originally came with the phone?

    When you connect the phone to the PC, does the phone show the USB icon in the Status bar? Does the PC beep once?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-26-2013 02:33 AM
  3. thegeekwithnolife's Avatar
    yes I have 4.3 Kies and it says kies doesn't support my phones version

    Posted via Android Central App
    12-26-2013 01:54 PM
  4. GSDer's Avatar
    it says kies doesn't support my phones version
    I must've misunderstood you - I thought you were saying that Kies didn't detect your phone. You're actually saying that Kies detects your phone but says it isn't supported?

    What model/carrier/region, and what firmware did you have on there before you loaded 4.3? You said it was rooted - anything else?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-26-2013 06:58 PM
  5. thegeekwithnolife's Avatar
    I must've misunderstood you - I thought you were saying that Kies didn't detect your phone. You're actually saying that Kies detects your phone but says it isn't supported?

    What model/carrier/region, and what firmware did you have on there before you loaded 4.3? You said it was rooted - anything else?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    Model: SGH-I747 Carrier: AT&T I had 4.1.1 before and yes I was rooted but I did the 4.3 update through OTA which removed it

    Posted via Android Central App
    12-26-2013 09:27 PM
  6. GSDer's Avatar
    Do you still have custom Recovery software (CWM; TWRP) installed?
    When you run Kies and connect your phone, what does it show? Can you take a screenshot of the Basic information tab and attach it (don't forget to cover up the phone number)? It should look something like thisalthough this is from Kies v2

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-26-2013 09:51 PM
  7. thegeekwithnolife's Avatar
    Do you still have custom Recovery software (CWM; TWRP) installed?
    When you run Kies and connect your phone, what does it show? Can you take a screenshot of the Basic information tab and attach it (don't forget to cover up the phone number)? It should look something like thishttp://img.tapatalk.com/d/13/12/27/u7y2a8y7.jpgalthough this is from Kies v2

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    Is CWM the problem? I do have it still installed...

    Posted via Android Central App
    12-27-2013 11:48 AM
  8. GSDer's Avatar
    Is CWM the problem? I do have it still installed.
    It could be - that's why I'm asking for the screenshot of the error.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-27-2013 09:49 PM

Similar Threads

  1. Why are there no phones that sync with Outlook anymore?
    By chugg in forum Samsung Galaxy S4
    Replies: 33
    Last Post: 01-25-2014, 09:01 AM
  2. Cover Art for my music
    By taybug3583 in forum General Help and How To
    Replies: 3
    Last Post: 12-26-2013, 05:42 AM
  3. SMS with READ RECEIPT
    By jmagid51 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-26-2013, 03:40 AM
LINK TO POST COPIED TO CLIPBOARD