1. Neil100's Avatar
    After upgrading my Samsung S3 to version 4.3 the wifi doesn't connect (other than the odd few minutes). It states "network disabled because Internet connection is slow". This is clearly not the case as the signal shows as very strong, all my other wifi connections are fine, and it worked perfectly before the upgrade.
    On a separate point, both my wife and I (also S3) now receive duplicate emails and documents that have previously been deleted.
    It's all very annoying and we wish we could go back to the previous version which worked just fine.
    Always arguing Android/Samsung corner against Apple fans, but this has really pulled the rug out from under me.
    Any help gratefully received.

    Posted via Android Central App
    01-04-2014 06:31 PM
  2. deanodrums's Avatar
    I've had the 4.3 update for a while now and until this week the wifi has been a bit rubbish on my S3. It says it's very poor signal. and that's right next to the router. very strange.

    Sent from my GT-I9300 using AC Forums mobile app
    01-05-2014 06:42 AM
  3. Neil100's Avatar
    It's almost like it is not picking up the wifi signal as strong (which it is) and therefore disconnects. If there was a toggle to accept all strengths of signal I could try that, but I'm not aware of one.
    Until I can sort this it means I am using my data allowance rather than my wifi!
    Thanks for replying.

    Posted via Android Central App
    01-05-2014 07:55 AM
  4. deanodrums's Avatar
    My wifi signal was at 5 bars and i got a message saying it was unstable. Im going to later,pull the power cable from the router and see what difference that will make to it.
    Give that a try and maybe a battery pull on the phone and see how it goes
    01-05-2014 10:13 AM
  5. Neil100's Avatar
    It's definitely not my router as it also happens with other wifi where other phones have no problem connecting. It also happened immediately after the upgrade to 4.3. Before that no problems at all.
    Good luck with your turn off/turn on.

    Posted via Android Central App
    01-05-2014 10:19 AM
  6. shawn.selig29's Avatar
    i have also been starting to get the unstable notification about my wifi after i had upgraded ota to 4.3. i have just factory reset and reloaded the stock (rooted) telus 4.3 via odin yesterday, and so far no more issues atm. fingers crossed.
    01-06-2014 11:02 AM
  7. deanodrums's Avatar
    I pulled the power plug to my router, so far so good with my wifi connection
    01-06-2014 03:01 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-06-2014, 10:10 AM
  2. Android 4.3/Galaxy S4 question
    By edenney in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-05-2014, 04:50 AM
  3. So many updates
    By Jelly Belly in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-04-2014, 08:11 PM
  4. New Droid DNA update. Sense 5
    By droid310380 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-04-2014, 05:17 PM
  5. WiFi tethering
    By Irvgotti in forum HTC One M7
    Replies: 1
    Last Post: 01-04-2014, 05:16 PM