1. bigdaddy10's Avatar
    hi my phone is a Samsung galaxy gt 19300 android 4.3
    when I click on my google navigation icon I get error message NO NETWORK CONNECTION
    I have enabled use gps satellite I have 13 locks on my gps satellite signal
    when I am at home using my router wi fi my gps turn by turn navigation works fine
    01-16-2014 01:24 PM
  2. Kelly Burby's Avatar
    hi my phone is a Samsung galaxy gt 19300 android 4.3
    when I click on my google navigation icon I get error message NO NETWORK CONNECTION
    I have enabled use gps satellite I have 13 locks on my gps satellite signal
    when I am at home using my router wi fi my gps turn by turn navigation works fine

    It is because it keeps looking for an active data connection while using your home wi-fi it gets data connection via wi-fi but when you don't have data conncetion it doesn't work. I would recommend you to switch to a data plan instead !!
    01-17-2014 06:18 AM
  3. bigdaddy10's Avatar
    Hi Kelly thanks for your reply
    when I disable my wifi and enable my gps I get a lock on 13 satellites
    when I click my google navigation icon I get an error message no network connection
    can you explain what you mean by switch to a data plan
    01-17-2014 10:51 AM
  4. GTWalling's Avatar
    What kind of signal strength do you have when Wi-Fi is off? Maps requires a Data connection either Wi-Fi or Mobile to operate even with satellite lock.
    01-18-2014 11:42 PM
  5. GSDer's Avatar
    can you explain what you mean by switch to a data plan
    You need to enable Mobile data - the easiest way is to use the toggle that is available when you swipe down from the Status bar.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-19-2014 02:39 AM
  6. bigdaddy10's Avatar
    thanks gt
    with my wi fi off I have a good mobile signal plus a lock to 13 sats
    my google gps sat nav has worked ok in the past
    now when I enable google maps using gpsI receive a voice message saying data connection lost
    Google maps/turn by turn sat nav works at home ok using wifi
    the message data connection lost seems to mean I cant receive googles data feed for the sat nav from my gps
    just a guess
    hoping you can help me
    I wonder is it a settings problem because my sat nav works ok with wifi but not off the satellite
    01-20-2014 02:31 PM

Similar Threads

  1. No SMS notification when on call
    By kkhanmd in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 01-28-2014, 01:48 PM
  2. Samsung galaxy note 10.1 failures
    By sandervdven in forum Rumored Devices Lounge
    Replies: 0
    Last Post: 01-16-2014, 12:41 PM
  3. S3 charging issue
    By MikeSm1 in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 01-16-2014, 12:32 PM
  4. Wifi connected but internet not working
    By Chruptak in forum HTC One M7
    Replies: 3
    Last Post: 01-16-2014, 12:29 PM
  5. Plantronics Bluetooth headset connection problem with Nexus 4
    By Kaushik Chakraborty in forum General Help and How To
    Replies: 0
    Last Post: 01-16-2014, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD