03-05-2020 04:20 AM
45 12
tools
  1. Drew Dowling's Avatar
    I tried to boot into recovery mode, the phone vibrates then does nothing. If I release the buttons it simply goes into charging mode
    I had the same problem. I noticed that it was only occurring when the phone was charging. Once I unplugged it I was able to get in to recovery mode.
    12-03-2014 02:37 AM
  2. david brown23's Avatar
    Hey, I'm not sure if you guys have found a solution yet. But I fixed my phone by taking it apart, (cover, battery, six screws, plastic buttons) until I seen the motherboard. I reassembled it and it worked again.
    01-07-2015 12:07 AM
  3. Julia Zeiler's Avatar
    Hello guys, this is my first post here, and again its about the same problem as other user had. Boot loop on Galaxy S3, i did googled and read so many article and thread around regarding this problem. The first thing that I need to do is to enter the recovery mode am I right? To enter the recovery mode I need to Press and hold 'Home, Volume up and Power button'. So here's the problem, I did pull out my battery for few minutes, but then when I insert the battery back, the phone automatically boot by itself, the recovery mode instruction does not work. Why is this happening to my phone? I read other people's thread but when they insert their battery, the phone does not boot by itself, but mine, yes. one more thing is that it never reach the BLUE logo, just the white with the Model : GT-19300. Please help
    I had a problem with safestrap bootloop. Pulling the battery, pressing volume/power buttons etc didn't do anything. Phone would automatically go into the bootloop as soon as I'd put the battery back in. Could not get into download mode..nothing!

    What finally worked was I took the battery out, then with battery still out I held down simultaneously volume down/power/home. It's pretty tough to do with one person but with battery out, all buttons pressed, then insert the battery without letting go of the buttons. That got me into download mode. Not being able to get out of a bootloop doesn't necessarily mean defective power button.
    03-22-2015 10:55 AM
  4. Alesha Walker's Avatar
    I just tried this with no luck. I can't get the back off this phone. I guess I'm out of luck. I'm 100% sure it's the power button because it automatically boots when I put the battery in. I'm done with the phone - I just want the pictures off the internal memory. I'm guessing I'm just about out of luck at this point. oh, and I did try knocking it gently against something - no go
    04-06-2015 10:29 AM
  5. Yhan Kie's Avatar
    hi were same problem.. any one can help on this matter?

    Thanks.
    04-06-2015 11:44 PM
  6. jesjaspers's Avatar
    Same problem. Have tried all suggestions about rebooting, I'm quite happy to loose all data and once got it to enter factory reset, so did this and still the same issue - sticking at the Samsung Galaxy screen during boot up.
    07-09-2015 04:45 AM
  7. 615rocky's Avatar
    I pressed the volume up and the home button when it turned on it took me to a screen that said system software is not reconized by verizon please turn pff and take to the nearest verizon store what do. I do
    07-09-2015 01:35 PM
  8. adadion's Avatar
    i don't exactly know if some of you have the exact problem as mine.
    I flashed my Galaxy Mini 2 - Jenna to the original stockrom firmware via sammobile.
    Before that, I installed cwm 5.0.2.8 for jenna, and kitkat omni rom for jenna, rooted.
    After kitkat succesfully installed, then this bug coming through, everytime I unlocked screen my jenna, my screen become white screen, nothing showed up. So I decided to flash it to original firmware via odin v3.
    After stock rom successfully installed, my jenna reboot automatically, but ended showing Samsung logo for idk.
    I tried to pull the batery for an hour, put it again, and still stuck on Samsung logo.
    I did try to enter recovery mode to wipe cache, etc, but my screen went blank blackscreen, when I pressed the button. (Vol Up+Home+Power, or Vol Up & Down+Home+Power) and I did try on holding vol Up+home while battery is pulled, then insert it, or while battery inserted then plug the charger. Still nothing, I can't get into recovery mode. So does in download mode. Can't enter it either.
    What should I do? Fast boot didn't work. Any answer will be huge help for me.
    (PS. I don't know if usb debugging on or not. I did turn in on while on Kitkat omni rom, and I did wipe cache, etc on last recovery mode I explained before flashing to stockrom official firmware)
    07-10-2015 01:12 AM
  9. tbcuse11's Avatar
    i have a similar issue. yesterday an update ran, and as soon as it ended my phone was stuck in a continuous loop of rebooting ans shutting off. this was constant. boots, stays on for about 5 seconds, and then turns off. a couple seconds later, it boots right back up. loop after loop. only removing the battery stops this. but then it starts up again once i turn it back on. neither samsung or verizon support could help. WTF
    07-13-2015 08:34 AM
  10. DevinFromGamestop's Avatar
    Oh my goodness thank you all so much for a second there I thought that my Samsung Galaxy aceS3 was completely broken cause for a jailbreak I was gonna Recover my old ROM files onto my sd card but right when I pressed the button on my screen it went blamk then tried to access Recovery Mode but then the screen went black and I was very scared but then I unplugged the battery and put it back in, same thing happened. Soon enough I was almost having a heartattack so I jumped onto my PS3 web browser and plugged in my phone, noticed I couldn't factory restore it without the phone actually booting up so while I sat here looking through the forrunm at all you lovely peoples replies I had my phone plugged in charging instead without it on. I went to go check on it again and it started working perfectly. Started up without Recovery mode and everything. I'm so happy. In a way you guys did help me tonight.
    07-24-2015 02:41 AM
  11. Jomar Sano's Avatar
    What if the problem is not in my power button? I don't know why is this happened.I try all of the suggestion but it did'nt work! help me please.
    11-13-2015 11:26 PM
  12. idlesren's Avatar
    Julia! Thank you so much for this advice!!! It's the only thing that got my phone into Download mode. You're amazing!~

    I held down power, volume down and home button and had my boyfriend fit in the battery. Presto! Download Mode appeared on the screen.
    03-14-2016 10:54 PM
  13. bugsy1025's Avatar
    Ok I have seen alot of these posts and I tried it all and nothing worked at all...

    Remove battery? failed
    Button combo? failed
    Letting it sit for 6 months unpowered? failed
    Maybe power switch stuck? De-solderered but failed


    I just wanted the data and nothing else so since the phone is already a brick.. why not make it worst! I wanted to reflow the BGA (like an xbox red ring issue and i noticed the CPU was getting hot even though it was not booting all the way!) and took out my heat gun and heated the CPU area and alittle up where the other Samsung chip along the thin part of the board.

    Got it so hot that it burned me but not to the point that it was on fire and let to cool down and reassembled the phone and was able to get it to boot! plugged the dam thing to the PC and download the data as fast as possible.

    I hope this help someone as this is a last resort.

    Phil
    03-28-2016 01:14 AM
  14. Amey Haze One's Avatar
    This thread is old and my apology for bring it up. I faced the same problem but i managed to solved it. It was infact the power button problem. What i did was, took out the battery and keep tapping the power button many times in quick motion until you feel it is enough . Then insert back the battery. Mine did not boot automatically as before and i can boot my phone like normal.

    Hope this help.
    05-04-2016 01:57 AM
  15. evaster's Avatar
    That helped me to bring back a friend's S3. Thanks pal. Never is too late at all even for an old thread
    09-16-2016 04:36 PM
  16. jpx72's Avatar
    Hey I have a solution that worked on my S4 after stock firmware installation and without wiping cache +factory reset first, which caused bootloop.
    This won't save your data...but will unbrick your phone.
    Anyway to get into recovery I pushed VolumeUp+Home+Power; when the blue text appeared "recovery booting" I let go of Power button but kept holding the other two. Phone bootlooped twice (so I held it for maybe 15 sec) and voila - the recovery console! I wiped cache and factory reset and I got out of the bootloop.
    Hope somebody can repeat the process.
    09-26-2016 08:35 AM
  17. Banana_man1's Avatar
    I am having a similar problem. I can't even get it in developer mode so I can do a factory reset and I can't turn on the phone. Also, I have a Samsung galaxy s2 so I don't have a home button to press. PLEASE HELP ME.
    10-17-2016 07:15 PM
  18. BeARK Ventures's Avatar
    I have the same problem but my phone is a BLU Studio. I recently flashed twrp on my phone and after rebooting it, it started to reboot loop everytime i turn it on. I can't access recovery mainly because its twrp. Now whatever i do i can't do it cuz it would crash and reboot loop again. Help
    12-08-2016 05:04 AM
  19. lizaveralienware13com's Avatar
    Hey, I'm not sure if you guys have found a solution yet. But I fixed my phone by taking it apart, (cover, battery, six screws, plastic buttons) until I seen the motherboard. I reassembled it and it worked again.
    I fixed it the same way (Samsung I9301I Galaxy S3 Neo). I had it restarting all the time and even after a few days with the battery out it would turn on by itself just by inserting the battery. It was also impossible to boot into recovery mode.

    After reading the forums I though power button might be to blame and decided to open up the phone to inspect if it's possible to do something about it. I removed all the screws at the back as well as speaker/earphones module. There were no visible screws left and I didn't know what to do. I decided to try inserting the battery to make sure I didn't brick it completely. After inserting the battery the phone would no longer turn on by itself and worked as before.

    I have no idea why it worked. My best guess is that there was some kind of conductive dust on the power button so the phone behaved like the button was always pressed.
    05-18-2017 02:46 PM
  20. Mach Seven's Avatar
    INDEED it seems the power is defective. My solution is: Do what you must do to enter the mode you want to enter (recovery/reset) normally. Then let the POWER button go, but keep holding the other 2 buttons. I've used this trick to enter reset. To enter download mode I've kept holding the home button. Worked like a charm for me.
    03-05-2020 04:20 AM
45 12

Similar Threads

  1. External HDD and Me
    By Mai Dvices in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 32
    Last Post: 02-09-2014, 07:55 PM
  2. How to block or remove built in apps on an android phone
    By Iwan Muller in forum General Help and How To
    Replies: 4
    Last Post: 01-23-2014, 08:04 AM
  3. Replies: 4
    Last Post: 01-22-2014, 03:15 PM
  4. Can't make a 2nd call after disconnecting bluetooth
    By optimizt in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-22-2014, 02:34 AM
LINK TO POST COPIED TO CLIPBOARD