1. danzyhall's Avatar
    I've been unable to disable these settings...can anyone shed some light for me?
    02-03-2014 02:43 AM
  2. GSDer's Avatar
    I only know enough to be dangerous...
    Do you have a 3rd party app installed that's providing this capability?
    What keyboard are you using?
    Which language is your OS set to (when you first activated the phone)?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-06-2014 01:28 PM
  3. anon(677651)'s Avatar
    you should be able to go into settings
    under My devices / Language and input
    and just uncheck the IME you are not using
    02-06-2014 01:47 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-08-2014, 03:33 PM
  2. S pen settings in handwriting - recognition mode ?!Need help!
    By tAKticool in forum Samsung Galaxy Note 10.1
    Replies: 7
    Last Post: 02-07-2014, 06:53 AM
  3. What Do You Use For "Do Not Disturb"?
    By Wildo6882 in forum Google Nexus 5
    Replies: 2
    Last Post: 02-02-2014, 09:51 PM
  4. Contacting a moderator? How?
    By shmotog in forum Site Feedback & Help
    Replies: 3
    Last Post: 02-02-2014, 09:28 PM