1. Danny Bowersock's Avatar
    Hi, I was going through my settings on my S3.. and I clicked on the TalkBack thing in settings.. now my phone's lock screen wont open.. settings with it changed from just swiping once to unlock.. to having to double tap and unlock... and it won't work. I managed to finally get it open once which took forever.. pressed the settings icon.. and it wouldnt scroll down the list to get to Accessibility so I can Uncheck TalkBack. Idk what this thing is but its a nightmare and it its making me double click everything.. it won't scroll .. and then after the screen went off.. I am locked out and I can't unlock it to get back into my phone. I don't know if clicking that talkback thing has anything to do with how my phone is acting now.. but I didn't do anything else in settings.. just clicked on talkback to see what it was. Certainly not doing that again.. Can someone please help?
    02-10-2014 07:22 AM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Have you tried rebooting the device?
    02-10-2014 10:16 AM
  3. BobbyMa's Avatar
    My lock screen won't swipe to unlock. I took the battery out and rebooted...also did a "restart" once it booted....still can't swipe it to unlock.
    03-01-2014 09:13 AM
  4. Tom Billiodeaux's Avatar
    Having the same issue all of a sudden. started when i tried to turn off talk back.
    It was off but was not off. I kept getting the aggrivating voice telling me everything i was doing.
    no solution yet.
    09-06-2014 08:44 AM
  5. GSDer's Avatar
    Welcome to the forums!
    Having the same issue all of a sudden. started when i tried to turn off talk back.
    It was off but was not off.
    Yeah, Talkback is a PIA to deal with. You'll have to use a two finger swipe to do what you'd normally do with one finger - that should allow you to get in and turn Talkback off for good.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    09-06-2014 11:56 AM

Similar Threads

  1. Can't get rid of pop-up ads that take over screen.
    By Natalie Smith3 in forum Samsung Galaxy Ace
    Replies: 31
    Last Post: 08-27-2018, 06:12 AM
  2. Galaxy Note 10.1 Stuck On Logo Screen (stock rom, no custom)
    By Rizky Andrey Rarung in forum Samsung Galaxy Note 10.1
    Replies: 6
    Last Post: 02-24-2016, 01:29 AM
  3. Quick remote on lock screen problem with LG Optimus G Pro!
    By Brad Steele in forum LG Optimus G Pro
    Replies: 4
    Last Post: 08-22-2014, 03:50 PM
  4. UNLOCK S3??
    By Mike Armitage in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 02-10-2014, 06:51 AM
  5. HTC Desire C is stuck on 'Quietly Brilliant' screen
    By PP2804 in forum HTC Desire C
    Replies: 0
    Last Post: 02-10-2014, 06:18 AM