1. deanodrums's Avatar
    Hi guys.

    I use 2 email accounts. Hotmail and gmail. I receive my hotmail witj no problems but my Gmail I have to physically retrieve it. It all of a sudden it stopped retrieving itself.

    Any ideas how I can get it to go back to normal?



    Sent from my GT-I9300 using AC Forums mobile app
    02-22-2014 06:14 AM
  2. GTWalling's Avatar
    Are you using the standard email app that came with the phone or the G-mail app?
    02-22-2014 08:52 PM
  3. deanodrums's Avatar
    Sorry, yes, I am using the Gmail app on the phone in which it was installed on the phone when I got it. The "email" app ive hiddenin the app tray as I dont need it. I also use the hotmail/outlook app which I downloaded.

    Sent from my GT-I9300 using AC Forums mobile app
    02-23-2014 04:06 AM
  4. GSDer's Avatar
    It all of a sudden it stopped retrieving itself.
    If you open the Gmail app and go to Menu button -> Settings -> <your account>, is 'Sync Gmail' checked?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-23-2014 12:09 PM
  5. deanodrums's Avatar
    GSDer, you are the man!! It wasn't checked. Strange how I have not been playing with the settings. Cheers Got to find a new email tone for it. I am not a particular fan of the whistle anymore. To many people have it. hahaha
    02-23-2014 03:20 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-02-2014, 11:39 AM
  2. 'Samsung Apps' on S4 not functioning :(
    By Sammy3007 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-23-2014, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD