05-15-2019 10:44 AM
27 12
tools
  1. Vanessa Perez's Avatar
    perfect solution. I used my air compressor and problem solved.
    I actually used a duster and problem solved. Needed some cleaning.
    02-25-2019 05:09 PM
  2. Epic Gamer2's Avatar
    So all I did was restart it 2 times at first then I blew into my charger port and into the Jack port then restarted it again and then boom it worked

    I have a ZTE blade Vantage
    05-15-2019 10:44 AM
27 12

Similar Threads

  1. Replies: 4
    Last Post: 03-07-2014, 10:32 AM
  2. Tab Pro 8.4 Not Connecting to 802.11ac
    By lattemaker in forum Samsung Galaxy Tab Pro 8.4
    Replies: 4
    Last Post: 03-06-2014, 05:23 PM
  3. Zoomed in during lock screen?
    By SinXGuard in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 03-06-2014, 03:47 PM
  4. Temporary Scribble line on Screen when Scrolling
    By MacGromit in forum ASUS MeMO Pad HD7
    Replies: 2
    Last Post: 03-05-2014, 05:25 AM
  5. Phone locking up in my contacts can not make call
    By ONEBUDJACK in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-04-2014, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD