1. Chris Plaster's Avatar
    Hi I have completed a firmware update and now the phone won't recognise the sim card. I have tried my sim card in another phone & ok. Also tried another sim in my phone & it won't recognise it. Gone through settings and get a message ;Insert SIM card to access network services.' Has anyone got any solutions to resolve this issue as I do not want to revert to factory settings (unless I really have to).

    Thanks in advance.
    03-05-2014 10:48 AM
  2. GSDer's Avatar
    You really have to...

    You should be able to use the Kies software (you'll need v3 if you updated to 4.3 firmware) to backup your important information.

    It sounds like something got botched during the update, so if the Factory Reset doesn't fix the problem you can also use Kies to reload the firmware.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-05-2014 11:48 PM

Similar Threads

  1. T-Mobile Galaxy S4: Rooting without computer?
    By Eric OConnor in forum Software Development and Hacking
    Replies: 2
    Last Post: 11-20-2015, 09:40 PM
  2. montar car mount for galaxy s5 : plus / minus
    By gogobird in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-28-2014, 12:15 PM
  3. Replies: 3
    Last Post: 03-07-2014, 06:32 AM
  4. International Note 3 AccuWeather won't update to my country
    By bdlivengood in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-05-2014, 11:37 AM
  5. Should Email count update in the notifications bar?
    By steve_ma in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 03-05-2014, 09:36 AM