1. melissa_fix's Avatar

    For a week or so my Galaxy S3 had an error message that read something like "UID's inconsistent" with a sole button to get rid of it that read "I'm feeling lucky". Annoyingly I didn't back-up and now my phone won't start up. It goes to the initial 'Samsung Galaxy SIII GT-19300' screen but it stays there and nothing happens.

    I've tried rebooting it by taking otu the battery, I've also tried pressing down the home key, up volume button and on/off button simultaneaously but nothing happens. Can anyone help please?


    03-11-2014 07:27 AM
  2. meyerweb#CB's Avatar
    Is your device rooted?

    If you Google "UID's inconsistent," you'll find quite a few posts. Fixing permissions seems to be a fix, but I think that requires root. And it requires the phone be able to boot. When you say "pressing down the home, volume UP and power buttons," are you pressing and holding all three buttons? You need to hold them until you see the Samsung logo, then release all three buttons. The phone also needs to be completely powered down first. Pull and then reinsert the battery to be sure.

    If that doesn't work, can you get into download mode? Press and hold home, volume DOWN and power until you see a warning screen, then press volume UP.
    03-11-2014 02:52 PM
  3. GSDer's Avatar
    error message that read something like "UID's inconsistent" with a sole button to get rid of it that read "I'm feeling lucky"
    That sounds very much like adware/spam.

    Note that the button sequence for Recovery mode (and Download mode) is somewhat timing dependent - the easiest way to do it is to start with the phone completely off. Then press and hold the Volume Up + Home + Power buttons simultaneously and release them all when you see the Recovery mode screen.

    It's often the case that if the phone is borked, it won't boot into Recovery mode - in that case you'll have to see if it'll boot into Download mode. That key sequence is just like Recovery mode - you just use Volume Down rather than Volume Up.

    What carrier/region?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-11-2014 02:57 PM

Similar Threads

  1. Unrooting Galaxy Grand Duos
    By Dhruv Kiri in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 03-16-2014, 11:18 AM
  2. SD Card is OK not recognised on Galaxy Ace
    By andy stewart in forum Samsung Galaxy Ace
    Replies: 1
    Last Post: 03-11-2014, 12:12 PM
  3. Moving from Nexus 5 to Galaxy S4
    By sheppy1 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-11-2014, 09:31 AM
  4. Disappearing emails Samsung Galaxy S3
    By JBWatts in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 03-11-2014, 04:37 AM