1. zuren's Avatar
    I just upgraded to this new Galaxy S3 and I was curious to see if I could remain unrooted/stock and get hotspot/tethering capability to work. My carrier is Virgin Mobile (Sprint). Since the phone is new, I like to remain unrooted for a bit in the event I have issues. It came directly from Virgin Mobile with 4.3 installed.

    The app of choice seems to be FoxFi. I installed FoxFi for Spring/AT&T figuring this was the correct choice - https://play.google.com/store/apps/d...?id=com.foxfi2

    Establishing a wireless hotspot failed. I get an error message "Hotspot not supported". I've searched around and there seems to be a mixed bag of successes versus failures as shown in this thread:


    I DID get wired tethering to work! So that is the good news. Frankly, if that is all I can get to work then I'll be content but would like to understand why/how to get the wireless hotspot feature working.....or if it is not worth my time at this point. There seems to be mixed results even when rooted so I'm not eager to start hacking my brand new phone.

    The posts in the thread above are from late last year. Has there been any progress with getting the hotspot functioning consistently on this phone for Virgin Mobile/Sprint? If I missed a thread somewhere, please forgive me for posting.

    03-11-2014 04:59 PM
  2. GSDer's Avatar
    It appears that this https://play.google.com/store/apps/details?id=com.foxfi is a more current version - have you tried it?
    From the sound of it, it should at least support a Bluetooth connection.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-11-2014 07:18 PM

Similar Threads

  1. 'Android OS' draining battery after updated to 4.4.2
    By Jiahe Liu in forum Samsung Galaxy Note 3
    Replies: 28
    Last Post: 05-16-2015, 09:51 AM
  2. HELP HELP HELP - Ive tried everything to root and update firmware on my samsung galaxy s3 sph-l710
    By Adrienne Pena in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 05-26-2014, 04:13 PM
  3. Samsung Galaxy 3s - no phone service
    By linduh99 in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 03-12-2014, 10:05 AM
  4. resetting a rooted and upgraded s3
    By jossify in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-11-2014, 07:22 PM
  5. Any problem with SD card after KITKAT update?
    By ranajit saha in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-11-2014, 04:31 PM