1. anthobkk's Avatar
    Hi everyone,

    I've tried to look for a solution on internet but couldn't find anything that match my problem.

    So let's beggin. About a month ago my phone was perfect, a bit slow but I have it since July 2012 so I'm ok with that. A few days later, I was requested to upgrade the phone by Android to the new version ( I have forgot which one but I think it was the 4.3).

    I updated my phone and then I have noticed that it took about 10min to restart each time I turn it off. Actually it was not a big deal for me so I kept using it normally.

    Two days ago, I had a new software upgrade, about 35 MB....I did it and then the phone didn't restart at all and got stuck on Samsung Logo. I removed the battery and put it back on and without doing anything he tried to restart again and got stuck again....

    I then used the recovery mode and I saw the Android guy dead with "error" and "no command".....I did manage to make a factory reset and wipe data + cache.

    After that I had to wait about 5-6 hours before my phone restart (it was still stuck on the samsung logo during that time).

    But now I can't use wifi, I can't use mobile data, many things crashes when I want to use them (setting, app, etc) and I am only able to use it as a phone only. I can call and send text messages, that's all. If I restart it I have to wait 5 hours again and if I turn it off , then it will try to restart by itself. I also have trouble with the USB port so I'm not sure what to do about it. One of my friend told me he can flash it...but since I told him the USB doesn't really work, and that it restart automatically for 5 hours, now he's not sure about it.

    Do you have any advises ?

    Details of the phone:

    - Model Number: GT-I9300
    - Android version : 4.3
    -Baseband version: I9300DXUGNB1
    - Kernel version:
    dpi@HP20 #1
    Thu Jan 16 23:47:54 KST 2014

    Build number: JSS15J.I9300XXUGNA5
    03-18-2014 12:03 AM
  2. GSDer's Avatar
    Assuming that your friend knows what he's doing, I'd let him take a shot at reflashing it. The stock firmware (probably just prior to that 35MB OTA) can be found here.

    Hopefully the micro-USB port is functional enough to allow this.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    anthobkk likes this.
    03-18-2014 11:40 AM

Similar Threads

  1. Cannot install any JB Roms on Galaxy S3 after installing 4.3 Touchwiz
    By Kevin Twingstrom in forum T-Mobile Galaxy S III
    Replies: 4
    Last Post: 03-24-2014, 11:35 AM
  2. To Reset or Not to Reset ???
    By LCAB1963 in forum Samsung Galaxy S4 Accessories
    Replies: 4
    Last Post: 03-18-2014, 10:31 PM
  3. how can i recover messages from samsung galaxy s5?
    By gtrht in forum General News & Discussion
    Replies: 0
    Last Post: 03-17-2014, 10:31 PM
  4. Replies: 1
    Last Post: 03-17-2014, 10:19 PM
  5. samsung stock email app delete emails automatically after checking
    By anakkk in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 0
    Last Post: 03-17-2014, 09:40 PM