1. Tony Heaney's Avatar
    I have had my GS3 for a while now and i have windows 7 pre computer. All of a sudden the phone wont connect but i do hear a connecting sound and the phone charges. there is a warning thing saying: this device cannot start (code 10) what is that? In the Device manager/portable devices there is:

    (yellow exclamation) TONY HEANEY (GT-19300)

    Prior to this i was told it could function faster on some other port.

    can any one help?

    I also tried to update drivers and got:

    Windows encountered a problem installing the driver software for your device

    this device cannot start (code 10)

    Update: I tried to update the driver again and im getting SAMSUNG Mobile MPT device X Failed. I have always had my phone set as a media device (MTP) and this is now not working (see above) i changed it to Camara (PTP) and it works now
    03-20-2014 07:18 AM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Try downloading the driver again and installing.
    03-20-2014 09:51 AM
  3. TantienHime's Avatar
    I had a similar problem after an upgrade of Kies. I went into the Device Manager, and updated the driver from there. Updating it through Kies never worked. After that, I was able to successfully connect my device again.
    09-09-2014 11:20 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-04-2014, 12:49 AM
  2. Can not root my device(lg-E435)
    By Sharishth in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 03-20-2014, 06:45 AM
  3. How do I add a photo to this forum?
    By QatarHero in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-19-2014, 11:10 PM
  4. Replies: 0
    Last Post: 03-19-2014, 10:56 PM