1. RJM1981's Avatar

    Having read through what feels like a million different forums looking for the answer to my issue, I thought I'd just bite the bullet and well, ask!

    I have a Samsung Galaxy S3, (the service provide is Orange UK) and two days ago, it suddenly stopped working. When switching the handset on, it simply freezes at the Samsung splash screen. The same happens when I attempt to charge the phone as well - battery charging image appears and then freezes and nothing happens.
    I cant access the recovery screen (home, power on and volume up), but can access the download screen and have attempted to download the firmware from Kies - this in itself appears to be problematic as on the laptop, it seems to be working and the download to the phone completes 100%, but the odin screen on the handset also seems to have frozen and Kies then simply tries to restart the download of Firmware only for that to be stuck at 0% for what seems like forever!

    I'm fairly confident the handset is only now useful as a makeshift paper weight, but if someone could help me, perhaps I've missed something, then it would be greatly appreciated!

    Apologies for the essay type post, I'm just trying to give as much information as possible.

    Thanks in advance
    04-02-2014 10:49 AM
  2. RJM1981's Avatar
    Any takers? If it's not clear or anyone needs any additional info, just let me know.

    Thanks again.
    04-03-2014 12:39 PM
  3. GSDer's Avatar
    Welcome to the forums!

    You can try using a tool called Odin (just Google it - look for v3.07) to install the firmware. Look here for the firmware - click the drop-down list in the upper left and select your model. When it shows all of the results mouse-over the region codes until you find your country/carrier and then download that file (I'm assuming that you had the 4.3 firmware?) and then unzip the contents (either a tar or md5 file) - that's what you'll load using Odin.

    You can look in any of the rooting sub-forums for instructions on how to use Odin. Or come back if you need help.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-04-2014 02:13 PM
  4. RJM1981's Avatar
    Thanks for your help - I'll give this a go and let you know the outcome. Really appreciate your help
    04-06-2014 11:38 AM
  5. RJM1981's Avatar
    Tried the above, as suggested, using Odin but had the following message returned. Also attached an screen print of exactly what status Odin was at at the point of failure.

    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> There is no PIT partition.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Samsung Galaxy S3 GT-I9300 Frozen at startup screen...-odin-fail-screen.png

    Not sure what to do next - PIT??? I'm lost now!!
    04-06-2014 01:45 PM
  6. GSDer's Avatar
    Dang it - you're the second person today with that same error. Here's my reply from the other thread.

    There is a way to try to write just the pit partition (using Odin) but I don't know enough about that to get you started, other than to suggest that you try over on XDA (or Google it - I don't know if the pit file is specific to a carrier or the chipset or memory size, so I'm not sure where you'd get it).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-06-2014 02:47 PM

Similar Threads

  1. Already have a scratch on my HTC One (M8) screen =(
    By AlphaVictor87 in forum HTC One M8
    Replies: 21
    Last Post: 02-10-2015, 03:49 PM
  2. Is the Samsung Galaxy S5 worth $210 more than the LG G2?
    By mc4nam in forum General News & Discussion
    Replies: 17
    Last Post: 04-22-2014, 12:19 PM
  3. Compare Samsung Galaxy S5 vs Sony Z2
    By Roshan Dhakare in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-02-2014, 01:31 PM
  4. Samsung Galaxy S5 Manual Now Available Online
    By smooth4lyfe in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-02-2014, 10:48 AM
  5. Samsung Galaxy Note III: USB or Battery Problem?
    By ThisIsDonDon in forum General Help and How To
    Replies: 2
    Last Post: 04-02-2014, 10:27 AM