1. elboyo's Avatar
    I have a Samsung Galaxy S3 (SCL21) from when I lived in Japan.

    In an attempt to unlock my phone to use a US carrier, I installed a stock rom for a Verizon phone. It is now stuck in a boot loop.

    I can still get into Download and Recovery modes. Flashing CWM with Odin and factory resetting the phone in Recovery have had no effect and I still get the boot loop on startup.

    I still have hope since I can access Recovery mode and Download mode. Also, Kies has never been able to recognize my phone, so I cannot restore from a backup as I was never able to create a backup.

    Any help on this would be greatly appreciated.
    04-10-2014 03:48 PM
  2. SpookDroid's Avatar
    If you can still enter download mode you should flash the ORIGINAL ROM for your phone. Chances are the Verizon version just has totally different hardware components (not strange if your phone is Japanese and the ROM is form the US). And I might be wrong, but loading a carrier ROM would not unlock the phone.
    04-10-2014 04:26 PM
  3. elboyo's Avatar
    It took some searching, but I did find the original ROM for my phone. Unfortunately, I seem to have traded one boot loop for a different one.

    How else does one get rid of a boot loop like this?
    04-10-2014 08:13 PM
  4. GSDer's Avatar
    Did you try flashing the original firmware in CWM, or using Odin?

    I don't recognize the model number that you listed - is that the full model number that's under the battery?

    If you loaded the full firmware it should have been close to 1GB in size - is that close?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-10-2014 10:43 PM
  5. elboyo's Avatar
    Thankfully, I found another link to a my original stock rom and it worked out this time. No more boot loop.

    The model number SCL21 is Japan only and sells under the name Galaxy SIII Progre. It seems to be notoriously difficult to unlock as it seems the base ROM does not support multiple CSC. Normal unlocking methods using Android Terminal or the developer codes have been unfruitful.

    Any ideas on how to unlock this tricky *******?
    04-10-2014 10:57 PM
  6. GSDer's Avatar
    Glad you were able to find firmware that worked.

    Unlocking phones and switching carriers is outside my (limited) expertise. You could try contacting supreme83 (see http://forums.androidcentral.com/sho....php?p=3317882)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-11-2014 04:00 AM

Similar Threads

  1. What happened to my personal dictionary?
    By shoeboy23 in forum Verizon Samsung Galaxy Note 3
    Replies: 24
    Last Post: 11-19-2017, 04:33 AM
  2. Replies: 10
    Last Post: 05-22-2014, 12:48 PM
  3. Replies: 10
    Last Post: 04-26-2014, 09:48 AM
  4. can't connect with kies3 my samsung s3
    By Rubane80 in forum T-Mobile Galaxy S III
    Replies: 3
    Last Post: 04-15-2014, 07:29 PM
  5. Replies: 2
    Last Post: 04-11-2014, 06:48 AM
LINK TO POST COPIED TO CLIPBOARD