1. pcguys's Avatar
    I'm was preparing my S3 for sale.

    I went into settings | accounts | backup and reset | factory data reset.

    I picked that. It asked for a pin (twice) which I entered.

    It started wiping (saw the green android icon with progress bar).

    I then noticed the screen was black.

    I pressed power, and it won't turn on.

    I pressed & held the power and home; likewise: nothing.

    It was fully charged when I started, but I plugged it in to a power source just now. No difference.

    WTF? Was that $200 disappearing right before my eyes?

    I have the other S3 which I was about to wipe, but now I'm concerned.

    Is there a different way I should have wiped it?

    What's going on?

    Thanks for any tips,
    Mike

    PS: I removed the battery, and that didn't seem to matter.
    04-14-2014 04:46 PM
  2. pcguys's Avatar
    I took the battery out, plugged it in.

    This time I saw the orange light.

    I waited a few minutes, and put the battery in, and again tried to power it on. This time I held some combination of keys (maybe power, home and volume).

    It vibed, came back to life.

    This time I saw the green icon AND it said erasing. Then it came to that special pre-boot menu. I picked factory reset. Then I said reboot.

    It's booting up now.

    That was WEIRD!

    Anyone ever heard of such craziness?

    Mike
    04-14-2014 04:53 PM
  3. pcguys's Avatar
    Then it hung at the white ATT screen, getting hotter and hotter, so I took the battery out after about 10 minutes.

    Powered it up again, and I'm back to the white screen with blue ATT logo.

    HMM.
    04-14-2014 05:08 PM
  4. Golfdriver97's Avatar
    Then it hung at the white ATT screen, getting hotter and hotter, so I took the battery out after about 10 minutes.

    Powered it up again, and I'm back to the white screen with blue ATT logo.

    HMM.
    Were you able to reboot?

    From a Sprint Moto X using AC Forums app
    04-14-2014 05:42 PM
  5. pcguys's Avatar
    I booted to recovery. Did a cache wipe, then the cache wipe & factory reset, then the reboot and it gets stuck at the white screen with the blue att logo.

    HELP! Did I brick this thing somehow?

    Should I install cyano or something? Would it be worth MORE OR LESS on craigs list that way?

    Thx

    Mike
    04-14-2014 09:26 PM
  6. pcguys's Avatar
    Weird. It FINALLY FINALLY got to a welcome screen. I pick english, it says "wait a sec..." then screen goes black. When I press the home button, it takes me back to where I started. If I try it again, and press power after the screen goes black, it does the same thing.

    WHAT'S GOING ON WITH THIS THING?

    I should say my SIM is deactived when I upgraded my phone. At the bottom of the phone it says emergency call. Could there not being a live SIM be the problem?
    04-14-2014 09:31 PM
  7. pcguys's Avatar
    HERE'S the trick: instead of letting the screen time out, I continues twirling my finger around in circles. It eventually came up to a wifi selection screen. I picked my ssid, entered password, then it FINALLY go to the welcome wizard. I skipped the account setup and finally got to a home screen where I can sell the thing.

    HOORAY !!!
    04-14-2014 09:35 PM
  8. Golfdriver97's Avatar
    Glad you got it up and running.

    From a Sprint Moto X using AC Forums app
    04-14-2014 09:46 PM
  9. pcguys's Avatar
    Thanks. Me too! Sorry for my panic.

    Sent from my SAMSUNG-SM-N900A using Tapatalk
    04-14-2014 09:51 PM
  10. Golfdriver97's Avatar
    No harm done.

    From a Liquid Nexus 5
    04-15-2014 01:12 AM

Similar Threads

  1. Bricked phone - have access to bootloader and recovery, but no root and a corrupted OS
    By jazzgeek444 in forum HTC One X Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 04-23-2014, 01:58 AM
  2. unknown code during installation -24
    By Wahid Safdari in forum Samsung Galaxy Note 2
    Replies: 6
    Last Post: 04-21-2014, 03:37 AM
  3. Replies: 1
    Last Post: 04-15-2014, 12:34 PM
  4. Is my LG G2 completely bricked ?
    By Thibault Clavel in forum LG G2
    Replies: 3
    Last Post: 04-14-2014, 12:20 PM
  5. One m7 bricked ...... PLS HELP
    By Suraj Mandal in forum HTC One M7
    Replies: 1
    Last Post: 04-14-2014, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD