1. JoshR81's Avatar

    I get this message whenever i plug the charger in and the phone is turned on, and when it's off i get an illustration of a yellow triangle and a thermometer with a high temp, and the phone vibrates.

    Things i've ruled out or tried:
    1. The battery has a high temp; nope. The battery is room temp and this still happens.
    2. Battery faulty. Tried a different battery, still occurs. Tried a different S3 with the same battery, doesn't occur.
    3. Charger faulty. Have tried different Samsung and non-samsung chargers. Have tried a different S3 with the same charger.
    4. USB port needs cleaning. Brushed port inside and out with toothbrush soaked in 100% isyprop alcohol. Picked out blobs of dust/lint. Nice clean port, but problem still exists.
    5. Pins not connecting. Bent usb port connector up very slightly, no change. Also tried wiggling cable.
    6. Did Factory Reset.
    7. Wiped Cache.
    8. Took battery out, plugged charger in, then inserted battery.

    Things to note: The phone was hanging on the startup logo (this is how i received the phone), and i had to enter download mode and reinstall factory firmware through KEIS to get it working again.

    Not sure where to go from here. Can only be used by charging battery in another device, and then putting in phone. Any advice?
    05-02-2014 11:40 AM
  2. mobilecrackers's Avatar
    This must be the firmware problem try reflashing the phone with odin. do not try to downgrade this will damage the EFS FOLDER
    05-02-2014 11:52 AM
  3. GSDer's Avatar
    Welcome to the forums! Sounds like you did a great analysis, but I have a few questions.
    this is how i received the phone
    1. Did the previous owner mention a problem like this?
    2. Did you have the opportunity to charge it when it was completely off before the firmware update, and if so did it exhibit the same problem?
    3. Have you checked the firmware information now that it's working to be sure that Kies installed the correct firmware for your model?
    4. What model/carrier/firmware is it?

    It sounds like a hardware problem with the temperature sensor, but a borked firmware load could possibly be causing this.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-03-2014 12:53 AM
  4. JoshR81's Avatar
    S3 won't charge - Battery Temperature Too High!-2012-09-11-178.jpg

    Previous owner was a teenager who said "motherboard is broken". I assumed that was because it wouldn't start.

    Didn't try to charge before firmware.

    See image for firmware info. Carrier is Optus.
    05-03-2014 04:28 AM
  5. JoshR81's Avatar
    Tried some Battery Temp apps, and the results are...
    Smart Battery Monitor says: 80C or 176F (and it does not fluctuate)

    SetCPU doesn't work, apparantly i need to root the phone or allow super user, too hard.

    An app called Battery Monitor (by Cherian) just has temperature as "800". Don't know whether that's suppose to mean 80.0C or whether it's just ridiculously high. Voltage is 4132

    Battery Monitor Wdiget (from 3C) shows Temp as 80C, and Voltage as 3972, which then went to 4100.

    An app called "Temperature Monitor" by NovilMatrix displays;
    Phone Battery Temperature: 80C/112F (which is utter rubbish, 80C doesn't equate to 112F!!)
    Phone Thermometer Sensor: Absent
    Phone Actual Temperature: 71.3C/103.3F
    Please note that if your phone do not have a built in themometer, your phone actual temperature might be less accurate as it will be computer based on the other parameters of your phone.

    With all the Temp apps, the temperature doesn't move at all, and sits on 80C. Does this indicate a faulty temp gauge, or faulty software, or neither (still in the dark)?
    05-03-2014 08:10 AM
  6. dpham00's Avatar
    80 degree C is very hot for a battery phone. If your phone is cool or only warm then the temp reading is off.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    05-03-2014 08:29 AM
  7. GSDer's Avatar
    See image for firmware info. Carrier is Optus.
    I don't know what country you're in but you can find your firmware here - select your device in the drop-down list in the upper left corner and mouse-over the region codes (do this on a real computer) until you find your country/carrier. Download the latest version and use Odin (just Google it - look for v3.07) to load it. You can find instructions on how to use Odin in any of the rooting sub-forums.

    If it makes a difference - great; if not, there's something wrong with your hardware.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-03-2014 06:28 PM
  8. JoshR81's Avatar
    Battery is not warm/hot.

    Downloaded Odin 3.09 before, and it installed bloatware all on my PC and browser. May even have a virus.

    Downloading correct firmware now. Any recommendations where a safe place to download Odin is?
    05-04-2014 12:34 PM
  9. GSDer's Avatar
    I usually get Odin from one of the XDA links.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-04-2014 02:06 PM
  10. JoshR81's Avatar
    I don't know what country you're in but you can find your firmware here -
    Anywhere else i can find this firmware? The download links make me want to punch things. Have tried downloading from Terafile (Tera-ble) about a dozen times, each time the download stops because of some "connection error", and then downloading won't resume, i have to restart from scratch, and wait another 2hrs. The most it's made it up to is about 20% complete. Tried using Free Download Manager, but doesn't even start.
    I don't want to pay $20 for a "Premium" account when i've never used the site before and probably won't again. Also, the site can't even fulfill a free download (whether they're rubbish or shifty, it doesn't matter either way).
    Tried RapidGator, but i had to shut down IE for something else, and now i have to wait an 1hr before my "next" download.

    Downloaded Odin from an XDA forum post. Cheers.
    05-05-2014 11:30 AM
  11. GSDer's Avatar
    You can look on http://www.sammobile.com/firmwares/

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-05-2014 12:51 PM
  12. JoshR81's Avatar
    Despite several failed attempts with sammobile download as well, it finally managed to complete. I used Odin and installed it successfully, but the battery temp problem still occurs.

    Temp monitors still display 80C/176F temp.

    I guess it's a hardware fault, which i will try to research a way to fix it. Otherwise, i could just get a wireless charging dock with one of those stickers you put on the battery. That might work.
    05-05-2014 10:14 PM

Similar Threads

  1. HTC M8 battery
    By thepurpleturtle in forum HTC One M8
    Replies: 11
    Last Post: 02-22-2015, 11:01 AM
  2. Samsung Galaxy S3 - water damage (doesn't read SIM)
    By afonsom2 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 05-03-2014, 06:47 PM
  3. Why does "Phone" take up so much battery when idle?
    By pantlesspenguin in forum LG G2
    Replies: 2
    Last Post: 05-02-2014, 04:32 PM
  4. Replies: 2
    Last Post: 05-02-2014, 11:54 AM
  5. My Samsung Galaxy S2 got wet and now won't turn on.
    By Zephrix in forum General Help and How To
    Replies: 3
    Last Post: 05-02-2014, 11:03 AM