1. carolrnjd's Avatar
    I have 2 main e-mails, AOL and EarthLink. All updates to EarthLink e-mail have stopped no matter what I do. AOL mail updates continue but are sluggish. Settings on "auto." Don't know what else to do, help!
    06-27-2014 09:32 AM
  2. srkmagnus's Avatar
    I have 2 main e-mails, AOL and EarthLink. All updates to EarthLink e-mail have stopped no matter what I do. AOL mail updates continue but are sluggish. Settings on "auto." Don't know what else to do, help!
    Remove then re-add the email accounts and see if that fixes the problem. Are you using the Samsung email app or gmail?
    06-27-2014 12:55 PM
  3. carolrnjd's Avatar
    Update - I went to the Sprint store and the guys there worked on the phone for about 3 hours...turns out the "mail" button on the android phones sometimes fails because of large volumes of mail. Mine failed. They installed K-9 Mail and ran my two e-mail accounts through it. All works fine now except I have a bell that rings when a batch of mail is brought in. I didn't schedule it and I don't know why it rings since I already have another notification sound for mail (that rings also!!) Any ideas?
    07-01-2014 07:40 AM
  4. carolrnjd's Avatar
    Thank you so much for replying. I did try that, and when I went to the Sprint store that was the first thing they tried too. But see my update....they installed K-9 mail and now my EarthLink and AOL mail all goes through the K-9 mail and it works fine! But I was in there 3 hours while they trouble-shot every thing. Thanks again - Carol
    07-01-2014 12:38 PM
  5. GSDer's Avatar
    Carol, I'm sure there's a setting in K-9 mail that will allow you to turn off the notification tone. Or you can turn off the sound in the stock email app so that you only receive the tone from K-9.

    Edit: well, I installed it just to look around and don't see any setting for audio notifications. I suppose I could be missing something obvious?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-01-2014 01:24 PM
  6. carolrnjd's Avatar
    Thanks for the reply....I appreciate anyone trying to help. Still a loud bell (along with my original preferred notification sound) every time a batch of e-mails is brought in. I've had so much trouble with the mail on my Galaxy III that I am thinking about an I-phone when my renewal time comes up with Sprint in December.
    07-19-2014 09:51 AM
  7. GSDer's Avatar
    Perhaps a different email app will solve your problem? I only use Gmail so I can't make any recommendations - sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-19-2014 10:51 AM

Similar Threads

  1. Galaxy S5 and Email app only works on Wifi
    By Abby_A in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 09-21-2015, 09:15 AM
  2. Galaxy note 3 always 'Location unavailable'
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-18-2014, 09:55 AM
  3. Help! Battery drain fast since Android updates
    By CeruleanBlue58 in forum Google Nexus 4
    Replies: 7
    Last Post: 07-06-2014, 10:38 AM
  4. update problem
    By Venkataraman AP in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 06-28-2014, 05:44 PM
  5. Galaxy 3 7 inch
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2014, 09:15 AM
LINK TO POST COPIED TO CLIPBOARD