1. Sanderino's Avatar
    Hey guys,

    Since a few days ago I can't connect to Wifi anymore, because if I want to turn my Wifi on the button stays greyed out.

    (GS3) Can't connect to Wifi because Wifi button stays greyed out-71131d1370980527t-cant-turn-wifi-galaxy-s3-screenshot_2013-06-11-14-51-13-1.png

    I have already tried:

    - Turning my phone off and putting the battery out.
    - Turning airplane mode on and off.
    - A Factory reset

    This hasn't worked at all, I have already searched on the internet for a solution for this problem without success!
    I hope you guys can help me to find a solution. Also please note that my phone isn't rooted.
    07-02-2014 01:45 PM
  2. GSDer's Avatar
    Welcome to the forums!

    This sounds very much like the problem many people have had after upgrading to KitKat. They have reported that performing a Factory Reset corrected the issue.

    Since that apparently didn't work for you I'd suggest booting into Recovery mode and clearing the system cache, then perform another Factory Reset for good measure.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-03-2014 02:25 AM

Similar Threads

  1. best 8 to below 10inch samsung tab
    By N Kumar Raja in forum Ask a Question
    Replies: 2
    Last Post: 07-06-2014, 07:49 PM
  2. Galaxy S3 Wifi button is greyed out
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-02-2014, 05:08 PM
  3. Can you help me?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2014, 03:23 PM
  4. Replies: 1
    Last Post: 07-02-2014, 03:20 PM