1. ffbailey41's Avatar
    Hi All!

    Little info first, SCH-1535 on VZW
    4.4.2 update
    no-root, ever.
    Stock, never really did anything to tamper with it or anything, ever.
    Had it for 2 years now (as of 2 weeks ago. Oh wait, isn't it called the terrible two's? :P)

    The problem:

    So far, I love the update. Call me childish, but I love emoji haha. And everything else just looks great on it.

    but there's one kill-all problem, that I can't figure out to save my life.

    So, I first noticed this when using Tango Messenger, and app that I literally used for hours and hours every day, for a year.
    It has always worked perfect. The app had no updates (I promise this will all make since, bear with me.)

    When I get a call, I can't hear anything, caller can't hear me, until she turns her video on, even after that it takes a few seconds for it to work. While I'm on the call, whether it's video, or voice only, my volume rocker barely works, it'll bring up the display showing it moving from low to high, or the other way, but it'll freeze (just the audio display) and sometimes I have to tap the screen to get it to work. So for instance, i'd press volume down, tap screen, volume down, tap screen, and it's a pain in the ***.

    If I try to watch videos while not in the Tango app, (this worked fine all the time before in 4.3) it'll freeze the videos just like it does the volume. it'll play for a sec, freeze, play for a sec, freeze. It's seriously annoying.

    Now, this wouldn't worry me so much, and I'd assume it's just an app-related problem, but..

    When I get regular phone calls, I will answer, go to hit speaker phone, and it lags for around 7 seconds before I can sort of finally hear them, then another second it comes through normal. it also lags out when hanging up the call, it freezes on the call ended display for a few seconds, all things that never happened before.

    The bad:

    I was video chatting my lovely lady the other day, an the phone was acting crazy, so I rebooted it (just the normal, hold power button, hit restart).. when it booted up it went to the samsung screen like normal, did it's cute swirly thing, when it would normally go to the VZ kitkat splash screen thing, it vibrated, and started over... this time it booted all the way through, I was greeted with a.. this devices data is corrupt (or something. idk. Sober was not a word you would have used to describe me at this point) and It said a factory reset was necessary. I said ah hell no, and restarted it.. it booted up fine, no corrupt data message, all my apps, data, etc still there, and all work very fine.

    Except the damn phone call/tango call/skype (forgot to mention, does the same thing, any app involving calling) crap.

    Is there a fix that doesn't involve a factory reset.
    My laptop is ancient and it takes forever to transfer 8gbs worth of stuff from my phone to my laptop.
    and I have no money to buy any sort of cloud storage.. or the know-how.


    Apps that worked before are now screwy. Can't hear anyone for the first ~10 seconds of a call. Volume rocker/watching videos lag and act glitchy while in a phone call/tango call/skype call.

    Thanks ahead of time! Any help is appreciated!
    07-11-2014 09:44 PM
  2. AxlMyk's Avatar
    Are you sure it isn't Tango?
    Clear the app cache and data first, if you decide to uninstall it.

    AC App on SGS3
    07-12-2014 07:47 AM
  3. ffbailey41's Avatar
    Are you sure it isn't Tango?
    Clear the app cache and data first, if you decide to uninstall it.

    AC App on SGS3

    Tried, uninstalled the app aswell, still had the same effect, uninstalled skype too, and all apps I've recently downloaded, nothing helped.

    Phone died in my sleep last night, when I let it charge up a bit and went to boot it.. it did the samsung splash screen thing.. thenvibrated.. started over again on its on.. then vibrated.. then did it again.. and now it booted finally. Still has all the problems. No "Device data corrupt" message this time.

    I know, because I described tango mostly in the problem, that everyone thinks it's app related. but the phone it'self when making calls is worse. by the time I can actually hear anything, it's usually ~22 seconds into a call. I just described tango mostly because I use that more than my normal phone.

    edit: If that reply showed any hints of like.. belittling your advice, I didn't mean to, I'm just frustrated beyond belief. and backing up so much stuff isn't easy when my crappy laptop literally takes an hour to transfer a gb of data from my phone to it. or vice versa. I know it's probably what I'll need to do.. but I'm hoping someone else will have the same problem and will have found a fix. Maybe not a problem with tango itself, but I have seen numerous posts about people not being able to hear calls for the first 15 seconds and similar stuff.
    07-12-2014 09:30 AM

Similar Threads

  1. Bank of America app ... UGH!!
    By skatergirl in forum Motorola Droid MAXX
    Replies: 18
    Last Post: 07-30-2014, 09:52 PM
  2. Computer Music Files a Mess + Google Play Music...ugh
    By awriternot in forum General Help and How To
    Replies: 0
    Last Post: 06-16-2014, 09:32 PM
  3. Ugh... Another problem
    By nx5nx5 in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 06-07-2014, 05:26 PM
  4. Email apps - ugh!
    By MikeLip in forum Android Apps
    Replies: 2
    Last Post: 04-30-2014, 09:23 AM
  5. Ugh...Removing Cynogenmod for Sprint S4
    By spepi in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 01-29-2014, 08:16 AM