1. Karl Thomas's Avatar
    Hello.Need help.
    I have problem charging my s3 international version.
    My phone is rooted and running custom rom s5 sensation v4.0 kitkat 4.4.2 with boeffla kernel v6.0 and latest CWM touch recovery.
    I have flashed many custom roms before and all was working good before. The phone was also charging properly before.
    But after some time when 4.3 was released I have flashed s4 revolution.
    After flashing that rom my problem started.
    1st problem was the phone was not gettin connected to my cell tower. Later after searching soo many hours on google I found out that it changed the efs version from v1 to v2. So I found out a rescue zip file which include only modem of xxemg4. I flashed it and then all was working good.

    After some time I faced a problem of reverse charging means the phone is kept on charge but instead of charging the battery decrease. So again I searched on google about my problem and found out an app called galaxy charging current which show the power that is getting the phone while its connected to the charger. when I installed it and saw the current it was only showing max 100 min 999 and avg 100. I saw some where that the default current the phone should get is 1000 in max.
    I searched alot on google on how to solve this problem, tried many diffrent rom , tried changing my charger, tried to flash back the previous rom which I was using in which I was not having any problem but after doing all this the result was same.
    when I connect to the charger it shows 700 In max n after some time it keeps going down like 500 then 300 then last 100.
    So after searching on google I have found out a solution of flashing custom kernel. I flashed googymax kernel in which using sTweak we can configure the battery power and ignore safety measures and unstable power.

    After doing that my phone gets max 1000 min 1000 and avg 999.

    My problem is that when ever I flash new rom I hav to flash custom kernel to ignore the unstable power and safety measures to properly charge my phone.

    is there any way I can get back as before I was charging my phone without flashing custom kernel...???

    Any answer will be appreciated.

    Note :- I was using the original charger which I got in the box while purchasing.
    07-14-2014 01:57 AM
  2. Matej Kreze1's Avatar
    I had the same problem, the problem is in your charging cabel, or in the charger plug in in your phone, you should replace that small part, thats how my phone started charging again

    Posted via Android Central App
    07-14-2014 06:43 AM

Similar Threads

  1. G2 touch screen issues while charging
    By RiderHD in forum LG G2
    Replies: 2
    Last Post: 07-14-2014, 08:04 PM
  2. Replies: 3
    Last Post: 07-14-2014, 02:56 AM
  3. Replies: 0
    Last Post: 07-14-2014, 01:36 AM
  4. ٍQuick settings Problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 11:52 PM
  5. asus zenfone5 problems
    By jim cowan in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 11:51 PM