1. austeyre's Avatar
    This is a new and rather unusual problem I've been having, not sure if it's caused by a specific update or not since I haven't had reason to find out about it until recently. When attempting to install apps I purchased through the Humble Bundle, they would get to the permissions page and give me the choice to either install or cancel, but would not under any circumstances allow me to select install. I thought it was the page freezing, but I can select cancel or get more info on the various needed permissions just fine. I thought it was just because I was going through the Humble Bundle app, but when I directly downloaded the files and tried again the same thing happened. I've installed .apk files just fine on my phone in past, one only a few months ago even. I checked the security settings, nothing seems to be amiss, I even toggled the unknown sources option a couple times in case it forgot I'd selected it. Even other .apk apps that had worked previously, upon being uninstalled and then attempting to reinstall, had the same issue. I thought maybe that part of my touch screen was not working, but it works just fine otherwise. With over two and a half gigs of space left, I don't think that would be the problem, especially as play store apps will install just fine.

    So basically for whatever reason when I attempt to install an app, although it gives me the option to install, it acts like the option isn't there as soon as I touch it.
    Obviously this isn't necessarily detrimental to the use of my phone, but I just bought some games I would really quite like to play, and this is getting very, very frustrating as there doesn't seem to be any reason for it.
    10-01-2014 11:43 PM
  2. GSDer's Avatar
    Welcome to the forums!

    I thought that the 'Unknown sources' checkbox (under Settings -> More [if using the Tab view] -> Security) would have been the only thing preventing you from installing non-Google Play Store applications, but it's possible that the 'Verify apps' setting (just below the previous control) may have something to do with it.

    What firmware are you running?
    I'm not on 4.4.x but read that Samsung had implemented some new security policies, which may also be interfering with your attempts. Hopefully someone that is running with those limitations can chime in on whether that is related or not.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    10-02-2014 01:32 AM
  3. austeyre's Avatar
    Sorry, probably should have mentioned that at first, I'm running Android 4.4.2.

    The strangeness continues. On your suggestion (thank you!) I unchecked 'verify apps' and it allowed me to install something. I wanted to double check that was actually the solution, so I checked it again, as expected it refused to let me install something, so I unchecked it again, and then it still refused to let me install anything. So it worked once. Removing the battery and restarting the device also worked once when I first encountered this problem. Unchecking 'verify apps' and removing the battery in combination has also worked once, but for some reason, nothing will work twice in a row.

    I'm slowly but surely installing the apps I want, which is nice, but this is just bizarre.
    10-02-2014 04:57 PM
  4. JudH's Avatar
    Are you able to select "cancel" but not "install"? I've got one background app that regularly causes that. It's a little known app to override the backlight on the cap. keys so doubt if you run that one but you might want to look at any app you've installed recently that runs in the background--try force closing it and see if the problem goes away.
    10-05-2014 10:40 AM

Similar Threads

  1. Full Metal: Galaxy S6 (2015)
    By Linebarrel86 in forum Samsung Galaxy S6
    Replies: 11
    Last Post: 06-26-2015, 05:40 PM
  2. Replies: 10
    Last Post: 10-02-2014, 07:09 PM
  3. ROOT Samsung galaxy s5 PLEASE HELP
    By Gr8c3ful1 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-02-2014, 05:39 AM
  4. Replies: 1
    Last Post: 10-01-2014, 10:48 PM
  5. Which music downloader app is the best?
    By tricksfree in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 10:31 PM