1. Kurento's Avatar
    Hello everyone. I have a rather strange problem (i.e. something I couldn't find any info on).

    My S3 one night got totally discharged, and having not been spilled on or screwed up in any way over night, the next day I plugged to charge and I get a frozen battery symbol on the screen with no indication it's charging, though the red light is on solid (the circular streak in the middle of the battery is not spinning). The battery displayed shows almost completely Green then and the five dots below it are streaking across as if charging.
    But when I try to power the phone on, it goes to the Samsung splash screen and then when it gets to unlock screen it just goes blank, vibrates a little and resets.
    By the way, all this is happening only with charger is plugged in.
    What's even weirder is that if the SIM card is out, the phone will power on having shown same battery info described above, but it will not reset at Unlock screen, rather allowing me to unlock and begin using.
    The upper info bar shows battery to be 100% yet when I unplug the phone, it turns off. Also if I take the battery out when it's on, it turns off. And if battery is not in to begin with, the battery charging symbols show once plugged in same as before, but it will not power on, like when the battery is in.
    If battery is in and I keep it plugged and start using, I don't notice anything to be slow or troubling. But one thing I can't do is power on the Wi-Fi. The switch slides to the side and dim Green colouring of the wi-fi symbol shows (as if powering on) but it goes back to Off position after 4-5 seconds.

    So I've thought my battery was dead finally, so I bought a new Anker one and same things happening. I know for a fact that the new Anker was actually charged enough I should have had the juice to get it to work.

    Additional info: I've cracked the screen on this phone a few months ago and had it replaced. The way that was done was the entire side frame with screen, digitizer and LCD came together and the motherboard and all was set into that. It all worked for about a week and a half, and charged just fine until the night it was completely drained and began behaving like this.
    I unscrewed the white parts inside the phone to get to the mother board and noticed when I lifted it out, that in the space that would be above the chip (middle lower section) on the inside of the screen assembly, had a cooling (grey looking) soft compound on it but had the covering with some plastic film which probably came with the new screen setup when phone was repaired. The film was left on not permitting the compound to come in contact with the chip.
    Could this be the culprit ? Did it burn something out for me because of lack of cooling ? I read somewhere that these compounds are not even necessary. So would this be even possible to be the cause?

    Model is: SGH-I747M
    Android: 4.3
    Baseband: I747MVLUEMK5

    Any help is greatly appreciated and if you need further info from me, ask away I will probably remember other relevant things.
    10-12-2014 03:23 PM
  2. Kurento's Avatar
    Update:

    Now I know for certain that for the phone to power on properly and be usable, it has to be:
    - Plugged In to a charger (tried both original as well as a 2amp for Samsung pad in conjunction with original charging USB cable).
    - Has to have the SIM out and must have the Battery In.
    - Wi-Fi and Bluetooth will not power on after few seconds of trying.
    - GPS surprisingly is turning On and I can get my location even though it's without Wi-fi or SIM network to download maps from.

    It goes off moment the battery or charge cable are removed. Everything inside looks fine except there is a little deposit (greyish in colour) around where the WiFi cable plugs into the Motherboard. So not sure if the WiFi is fried? But then why the BluTooth as well ? Yet not the GPS? If it was an issue of the power being drawn to power the unit, GPS would the bigger of power hogs right? I could be wrong. And what it has to do with the SIM? And power/charging issue? Could the overheating have anything to do with it ?

    Again, any input is very much appreciated.
    10-12-2014 05:11 PM
  3. Kurento's Avatar
    Anyone with any ideas ?

    Does anyone know if I can use a potentiometer or a tool like that to see if there is a damage/burn on the board that would make it toast?

    Then I can simply get a new board from eBay. But it then begs the question can I trust the boards from eBay? since I know there were different versions of S3 with different RAM amounts and processors. I have the I747 model.

    Thanks again if anyone can offer any kind of input.
    10-21-2014 06:07 PM
  4. GSDer's Avatar
    It almost sounds like the battery is not making good contact in the battery compartment. Have you examined the contacts?

    I'd suggest looking for a replacement mainboard from an SGH-I747M and calling it a day.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    10-24-2014 02:13 AM

Similar Threads

  1. Replies: 7
    Last Post: 05-03-2018, 11:12 PM
  2. Replies: 3
    Last Post: 03-18-2015, 04:57 AM
  3. Replies: 8
    Last Post: 10-21-2014, 02:22 PM
  4. How Can I set a daily limit on Google Wallet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2014, 04:24 PM
  5. Replies: 0
    Last Post: 10-12-2014, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD