1. Luca Ileana's Avatar
    I recently upgraded phones and I'm looking to sell my old gs3. But I had put a costom Rom on it awhile back but during the process at one point I ran into the same problem with the logo screen but I fixed it (I completely forget how) and that was that untill recently when I attempted to return the phone to stock by updating it to 4.3 with kies and that was fine it wasn't until I ran a master reboot that the logo problem resurfaced at that point I tryed to use Odin to flash stock firmware which after doing further research was a terrible idea to do with 4.3 but that's where I'm at my phone does not boot up past the Samsung logo luckily I can still access the dowload mode. Any help would be much appreciated, thank you.
    10-13-2014 10:48 PM
  2. GSDer's Avatar
    Please don't double post - you already have a thread where this is being addressed.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    10-16-2014 12:27 AM

Similar Threads

  1. Why is big red DEMO on my screen. How do I clear it?
    By jddearing223 in forum General Help and How To
    Replies: 5
    Last Post: 10-17-2014, 12:29 PM
  2. Replies: 6
    Last Post: 10-14-2014, 08:08 PM
  3. Replies: 1
    Last Post: 10-13-2014, 10:48 PM
  4. Replies: 0
    Last Post: 10-13-2014, 10:15 PM
  5. Replies: 3
    Last Post: 10-13-2014, 09:53 PM
LINK TO POST COPIED TO CLIPBOARD